Unable to get VDL 2.5 upgrade

I am having a difficult time being able to get the upgrade.  I put in all the information including my serial number.  Yet I am getting the following warning:  [b]In order to perform checkout your order subtotal must exceed the minimum defined value[/b]

What can I do?  At the present time, I was hoping to get just the upgrade.  It is asking for $7.41 for shipping and yet it wants more on the checkout.  Please help.

Thanks,

Dennis
Jim,

The order went through.  Thank you for fixing the problem. 

Take care and have a safe summer,

Dennis
Dennis,

Sorry for the inconvenience. I think there was a glitch in the webstore wanting a minimum merchandise value, but I think it's been resolved. If you wouldn't mind trying again and letting me know if it was successful (or not), it'll help us confirm the problem has been fixed. Sorry again, and thanks for your understanding.
Login or Signup to post a comment