New Mac User, Kontakt 2 trouble

Hello all,

I just recieved my new Mac Pro.  I was a pc user and now I'm having some difficulty with adjusting, especially with Kontakt 2.  I did a custom install so that I would have the vst plugins, actually I did all the plug ins.  I'm having trouble getting Kontakt 2 to communicate with Sibelius 4.  I don't know what is wrong or what is right so I will give you info that I have. 

Sib 4:
Apple Computer Inc. IAC Driver Bus 1 is the settings for the instruments to playback w/ the corresponding chanels.  No sound with the test button. 

Kontakt 2:
Audio Setup/Midi/Input Interface - Apple Computer inc, IAC Driver Bus 1 - on
All other items are marked off. 

FYI, vdl 2 worked just fine with this set up, maybe I just have Kontakt set up wrong.  Please help quick, because my old pc crashed, and waiting for this computer to arrive I'm running really late for a deadline.  Thanks

Jeremy

Mac Pro
4GB Ram
250GB Drive 1
500GB Drive 2
Sib 4, Kontakt2, VDL2
Jim, thanks for all the help.  Digging deeper and double checking the settings I pressed play to things that I had written while have VDL2 up.  Kontakt was communicating with Sibelius, but I just had no sound.  This was related to a previous problem I had with speakers, or the line out for the speakers that was posted in another forum.  As I said there, the magic bullet and now it works. 

Jeremy
Jeremy,
You're probably right that it's just a setting or two that you have wrong. Thanks for the listing of details, but I think you'll need to be more specific to which are set to IN, and which are set to OUT.

In Sibelius, you want the IAC to be the OUT (playback device), whereas your midi keyboard would be set as the input device. Also, be sure you check the Sibelius Mixer and verify each percussion track is set to IAC in the ";Device"; menu, and that the ";Channel"; field is set to the corresponding instrument channel in K2. Don't put too much stock in the ";test"; button for the Sibelius 4 mixer as I believe it only sends a signal to middle-c. If there's nothing mapped to that note in that instrument, you won't hear anything.

In K2, you want the IAC to be the IN, all outputs should be off. Also in K2, be sure you have the instrument's midi channel set to the same MIDI channel as what you see for it in the Sibelius Mixer.
Login or Signup to post a comment