In Finale 2008, I'm not getting cheeses out of the drum sounds. I'm using the human playback ";marching band"; set and all other diddles sound fine and so do flams by themselves, but putting them together, it doesn't playback right. Anyone have this problem and know how to fix it?
1 Comment

turn off all human playback, use the mass edit tool to highlight the measure(s) that you have the cheeses in and use the TG TOOLS menu to select SMART PLAYBACK... this will sound much better... you may also have to tweak the grace note settings by going to DOCUMENT then PLAYBACK OPTIONS... when here change the EDU to something like 32 depending on the tempo of what you are writing... hope this helps...
Login or Signup to post a comment