Question

Using Sib. 5. When creating my new playback configuration, Kontakt Palyer 2 isn't under my ";Available Devices."; What do I do? 
Well, I'll take one stab in the dark, but from then on, you're going to have to take Jim's advice and follow the guidelines.  Like I said, this is a complete guess, but if I'm reading your limited information correctly, the VDL 2.5 version of Kontakt Player 2 isn't showing up as an available VSTi from within Sibelius.  This could be because you installed VDL 2.5 in the default or other VST plugin folder, and Sibelius is looking in its default folder.

From within Sibelius, be sure that it is looking at the folder that the VDL VST .dll was installed in, change it to it, restart Sibelius.  It's a quirk that Sibelius only looks in one folder.  Another, and probably easier way, is to copy the .dll file in its current location, and place a copy into the folder Sibelius is looking for.

Again, no guarantee any of this has anything to do with your problem, specifically because we only have enough info here to guess.  If you have continued problems, read the post Jim noted, follow it, and post the needed info.  Then we'll be able to get you a fix.  Many of us are pretty good at this stuff, but we can't fly blind!
Yes, i own VDL 2.5 and I just don't see whats wrong.
Michael, do you own VDL 2.5, or is this just what came with Sibelius?
You can always call Sibelius tech support, considering this is not a VDL2 issue anyways.
Does what help? Did you read my previous post?
Does that help any? I even tried re-installing VDL 2.5 and the KP2 VST plugin, but I still have the same problem.
Michael, I'm afraid you're not going to get much help here if you don't include some details about your system, what you've tried so far, what components you're using. So far, all it sounds like to me is that you didn't install the KP2 VST plugin where Sibelius is looking for it. If you read the ";Getting Started Guide"; that came with VDL 2.5, be sure you're actually understanding each step outlined on page 7. At the very least, it might help you to ask more specific questions that will more quickly guide you to some sort of result. So far, all anyone can do is guess so don't expect much time trying to help you based on how you're presenting your question.

Please read the following post [u]carefully[/u] and take it to heart.
[b]https://www.tapspace.com/forums/index.php?topic=1410.0[/b]

Thanks for your consideration.
Nope, that didn't work. I've just tried to change the channel, but that wont change either. Anyone else know what I may be doing wrong? Thanks for the help though John.
I had the same problem, so here's what I did. Click on Play< Playback Devices< Audio Engine Options. Under the Virtual Instruments and Effects folder, make sure the file [i]C:\Program Files\Sibelius Software\VSTPlugins[/i] is selected. Then restart Sibelius. Hope this helps.
Nobody?
Login or Signup to post a comment