Error Message When Entering Notes

I am writing a score with mostly mallet percussion. I set up the playback device as [i]Kontakt Player 2< VDL 2.5[/i]. Sibelius then loads the instruments. The problem is when I try to enter notes, I get this message: [i]File was not found. Please check to see if library is installed correctly.[/i] I'm sure I followed the getting started guide correctly, so I'm not sure what the problem is. I would't think that the template would be the answer considering I get the error message every time I click to enter a note. I could be wrong, so please correct me.
PureRockFury - please contact Sibelius support for Sibelius-related problems as well.
Even more problems.  When I select ";Virtual Drumline 2.5"; as active devices, I open up Kontakt and it lists the instruments as snare manual, tenor auto, bass auto...but I get no sound whatsoever.

This is bogus.
I have installed this fix properly and it didn't fix anything.  Bass drums are still all over the place and certain sounds won't play.  I still get the error message, and I can't use the Manual selection for sounds...they simply don't playback after having been put on the staff in the proper places.
Thanks for the quick response. The new sound set solved the problem. What would I do without this forum!
John,

I assume you've assigned the sound set for Kontakt Player 2 in your ";active devices"; section so that it's set to Virtual Drumline 2.5. This will ensure it's choosing sounds from your installed VDL 2.5 library. Most likely what's happening is that Sibelius is looking for a woodblock sound to use for a click track (even if you're not using the click feature, it does this automatically). This was partially due to the VDL 2.5 sound set having some bugs in it. Go to the Sibelius Help Center, and download the latest Virtual Drumline 2.5 sound set, and follow their instructions for installing it. The direct link to their soundset download page is:
http://www.sibelius.com/helpcenter/resources/soundsets.html

Let us know if this helps.
Login or Signup to post a comment