concert bass sound jacked

I haven't used VD2 in a while, but I began inputing my aux parts today and found that my concert bass sounds are all messed up. It sounds like they have a flange added.
Any ideas?
When you're hearing the bad sounds by clicking the player with your mouse, are you doing it in the [b]plugin[/b] version of VDL2 or in the [b]stand-alone[/b] version? If you have your MIDI in/out settings incorrect, it's possible you could be double-triggering a sample, which will certainly sound wrong. If this is the case, it'll be helpful if you list your in/out settings as well.
In order to attach a file you would need to post it on a server - I usually use my .mac account for posting stuff since it has iDisk.  You might want to check the link below.  Hugh has set up a nice group for this purpose.

[url]https://www.tapspace.com/forums/index.php?topic=1627.0[/url]

The sounds may certainly be louder in the Host (VDL2) player when auditioning the sounds then when you hear them through playback in Finale.  If you click the OPTIONS button under LOAD you will see some items come up on the next window that opens.  One of them is USE STD. CC#7/CC#10 VOLUME AND PAN.  If this is checked, each time you drag the slider in the player to increase the volume, When you start Playback the slider will be reset to the defaults for those controller levels.  Unchecking this allows you to set that slider for each sound and have more control over those levels. 

Also depending on where you ";click"; on the keys on the player, you will get a louder or softer sound.  If you click towards the top of the key it will be softer, towards the bottom will be louder.  Just some things to look for.
Sorry for the lack of detailed, I posted that when I was in a hurry. Anyway, I found
that the 'jacked' sound only happens when I use the keyboard on the VD2 interface.
When I input and playback in Finale, it's fine. I've got an mp3, but I can't attach it
here, can I?

I'm on a Dual 2.66 G5 with 2GB memory, Finale 07, and I don't
think I'm running 2.5 yet. I've got the version that added rack combo B.
Make sure you're not getting some sort of phase cancellation by double-triggering the sound. This can happen if you have the VDL midi inputs set to your standard input (like your virtual midi cable or notation input), as well as the input device you're entering notes with (like your midi keyboard). To check this, see if you get the same effect when [i]entering[/i] notes as you do when [i]playing back[/i] the parts you've entered. If you only get the strange sound when entering, you may have your inputs doubled.

If that's not the case, it might be helpful if you could post a quick MP3 sample of what you're hearing so we can get a better sense of what's ";jacked."; It'll also help if you can list how you're using VDL, which version you're using, which notation program you're using it with, and your various midi in/out settings.
Login or Signup to post a comment