Auxiliary instrument volume?

So I seem to be having trouble bringing out the volume of certain implements like concert bass drum and tam tam hits, and metallics like brake drums and propane tanks and all the toys. I am using finale 2007 on an intel mac with VDL2.5. I tried accenting, and using the midi tool to set the volume all the way up, and just putting the dynamic down at FFFF, but for some reason no matter what I try, I cant get it to play out as well as the battery instruments do under the same conditions.... any thoughts?
Awesome,Sam!!

Glad those suggestions worked for you.  Let us know if you need any further help. We are here to help anytime.     
Hey Coach! Wouldn't ya know it....THAT WORKED! Haha....Thanks a lot. I can actually hear my aux now. I appreiciate it!
Are you using Human Playback?  If so, when you go to the HP PREFERENCES on the PLayback Control and click on Midi Data do t hese items say IGNORE or INCOPORATE DATA.  If they say IGNORE DATA and you have made MIDI TOOL adjustments, you will not be able to hear those adjustments.

1.  First thing you will want to do is go to the Kontakt Player 2 window where you have the VDL sounds loaded
2.  Click on the gear icon for the Rack Combo/instrument that you want to edit
3.  Click the Controller Tab
4. Where it says Accept Standard Controller for Volume and Pan, uncheck this.  This will allow you to use the Volume Slider for each instrument that is on the top right and it will not reset when you press play.

Login or Signup to post a comment