Tenor Shots

I have my tenor shots as notehead 1, and when i preview them under House Styles->Edit Staff Types->Tenor Line etc etc... THey are very loud, like a shot should be, but when i write them into music, they dont have much attack or volume at all. They sound like a very weak shot, even when i turn up the Tenor volume int he mixer. Any ideas how to approach this problem?
When looking at the Kontakt Player 2 that holds the Virtual Drumline sounds, in the upper left corner you will see a Gear icon.  Click on this and a nother window opens.  You will then see a CONTROLLER tab.  Click on this and then uncheck ACCEPT STANDARD CONTROLLERS FOR VOLUME AND PAN.  You should then be able to see where I was going with that and then try the things below.

No worries.  This is more advanced.  :)
I really must be an idiot because i don't see any of the dropdown menus you rae talking about :(
[quote author=FlamTaps link=topic=1979.msg9992#msg9992 date=1189472217]
Well everytime I change the volume on the Kontakt player for the tenors, as soon as i replay the score, it resets the volume to where it was, and all ir aelly want is for the tenors to be louder..
[/quote]

If you click on the gears for each instrument in the Kontakt Player and then click CONTROLLER, you can either uncheck ACCEPT STANDARD CONTROLLERS FOR VOLUME AND PAN and then the Volume Slider will not reset, or you can click on the dropdown where it says  MIDI CONTROLLER #7 VOLUME RANGE and set that to be 12DB and that makes it pretty much about the same as what the VDL 2.0 volumes are - at least when looking at an example with SNARELINE AUTRO R/L .  I would probably just uncheck ACCEPT STANDARD CONTROLLERS FOR VOLUME AND PAN and let the Volume Slider handle it and keep the setting I want.

This will allow you to controll the overall volume with the Volume Sliders and will not reset them every time you begin Playback.  You should just use the Sibelius Mixer however as this shouldn't be resetting and would be an easier and better way to get your mix right away.
You asked about [i]velocity[/i], which is different than [i]volume[/i]. Don't adjust the volume slider in KP2. Your setting in the Sibelius Mixer sets this automatically.
Well everytime I change the volume on the Kontakt player for the tenors, as soon as i replay the score, it resets the volume to where it was, and all ir aelly want is for the tenors to be louder..
Velocity can be controlled in a variety of ways. All dynamic markings (";expression text"; in Sibelius) affect velocity settings. Accents affect velocity values as well. You should also look in your Sibelius documentation about ";live playback velocities"; as this gives you yet another level of control.
Is there a way to control the velocity of certain instruments? The tenors always seem to put uot alittle less than the snares and basses. Or can I just change velocity for the shots?
Are you using any dynamics? Dynamics like mp, mf, ff, etc will affect the velocity performance of your VDL instruments, thus affecting how loud certain things sound. Velocity is actually more important than volume settings in creating realism.
Login or Signup to post a comment