VDL 2.5 Finale 06 glock sounds

Hi there,

I'm trying to use VDL 2.5 and I'm having trouble with the glock/bells sounds. When ever I try to play them back they do not work. I looked on the VDL keyboard and the board is playing the notes 2-3 octaves higher than I wrote them on Finale.

Also, I'm assuming that you have to use VDL via the VST option in Finale? Whenever I try to use it via the Kontakt player I get a device already in use.

I'm using Finale2006
and the MapleMidi port

1 Comment


You shouldn't need to run VDL as standalone outside of Finale with Maple Midi, but rather, use the Option in Finale for VST by going to MIDI -->Native Instruments VST SETUP.�� Then click EDIT after choosing Kontakt Player 2 from the dropdowns where you nee them to load the VDL sounds.

Glock is a transposing instrument, so it is going to playback two octaves higher than written.�� Try this:

1.�� Go to the STAFF TOOL
2.�� Double-click the Glock Staff to bring up the Staff Attributes
3.�� Uncheck TRANSPOSITION on the right side and then click OK

Now it wil not transpose and when you click on the staff you will hear the notes and when you playback.

Make sure that your Midi Setup has your Midi In as your keyboard that your using if one, and Midi out should just be something like SmartMusic Softsynth.

Regarding your Device ready in Use:

Close Finale then:

1.�� Go to C:\Program Files\Native Instruments\Kontakt player 2
2.�� Double-click on the Kontakt Player 2 icon to open it
3.�� When this opens, go to the FILE MENU --> AUDIO/MIDI SETUP
4.�� Click on MIDI

Check here that you do not have MAPLE MIDI ON for both the INS and OUTS for the same port.
Login or Signup to post a comment