weird mod wheel and key switch problems

So for some reason, now when I input a mod wheel change via the midi tool to do something like a timpani roll for instance, it is not working. I made sure that the HP is off and it still didn't work. so i went into ";edit virtual instrument"; in finale, I changed the mod wheel setting in there on the virtual keyboard to the 127 for rolls, and it made the whole staff for the timpani play back with rolls. So basically, I can change the MW setting via the kontakt plugin, but it affects the whole staff and I have no control over it with the midi controller. I never had this problem before, usually I will set the modulation with the midi control and it works fine.
Also with my key switches I will input a key switch say to go to puffies with tenors, and no matter where I place it in the staff, it makes the WHOLE staff playback with puffies. It will playback with whichever KS I last inputed. for example if I input a KS to go to puffies it will play the whole part in puffies, then, without even having to delete the first KS, if I put a KS to go back to regular strokes, it will then play the whole part with regular strokes. I am really confused.....
Oh I just noticed something, I dont know if it is normal or not. You said that if the MW or KS was switched in Kontakt that it would affect the whole staff and that is normal. So I noticed that when I am inputting these KS in the fashion mentioned above, it is changing the KS in Kontakt, hence making it play the whole staff back with the switch. Is that normal?
ok I wll check those things. I am playing it back by hitting the play button in the playback controls, and I always hit the stop button after, rarely do I ever use the space bar to pause.

I am entering the key switch by putting it in as a note, usually in a bar of rest somewhere prior to the part I want it to switch at.
Make sure that when you are in the MIDI TOOL, you are selecting an area just BEFORE the note that is to begin the roll.�� Otherwise this will not change to the roll in time.�� Human Playback can be on when using the MIDI TOOL, you just have to have HP PREFERENCES -->MIDI DATA -->CONTINUOUS DATA set to HP INCORPORATE DATA.

When you change the mod wheel in the Kontakt Player it will change the whole staff, so this is behaving correctly.�� [b]How are you playing back?[/b]�� Are you using SPACEBAR-CLICK, SPACEBAR, just clicking on the Playback button?�� If you have just entered a KS and then pause your document, and then playback at a different area by hitting the pause button (spacebar), it may not be resetting the Mod Wheel.  If you play a section of music, pause and then play after another area where the keyswitch has not been struck, it might not be hitting that note.  Just some things to check.

I think an important question here also is, [b]How are you entering your Key Switch[/b]?
Login or Signup to post a comment