Samples Missing?

I am a brand new user to Virtual Drumline 2.5 along with Kontakt Player (i got it in the mail two days ago). I am using Sibelius 4, so my VDL is acting as a stand alone with the virtual midi cable, and virtual midi keyboard that I downloaded from this forum. Everything seemed to be going fine until I tried to load instruments into my Kontakt Player, especially with battery percussion instruments. A samples missing dialog box pops up saying that many ";.wav"; files cannot be found and gives me a location within my computer where they are ";assumed at";. The ";assumed at"; location is located on my hard drive with some ";.nkx"; files and ";.nkc"; files. I looked on my computer for these files and located them in my Tapspace folder, but it seems as though there are no samples to be found.  I tried to resolve the problem with the choices given to me on the dialog box to no avail. I also read the user guide which stated that this error message appears if ";you've moved your library files to a different location..."; I have not moved any files since installing the program.  I have tried to figure out what is wrong, but I am so new at this I really have no idea. I am not foreign to computers and still cannot figure out what is going on, and I have not touched any files or file locations. If you could please help that would be awesome.

VDL 2.5
MacBook 10.4 Tiger
2.0 GHz Intel Core 2 Duo
1 GB Memory
80 GB Hard drive
Those are not the .nkx files.
Those are the .nkc files.

Drag the .nkx files from your installation DVD into the same folder.
they are there, but i noticed that their ending is .nkc, not .nkx like you stated
Go to your [i]Virtual Drumline 2.5[/i] folder. In there, you should see some folders (Instruments, Multis, Documentation). Also, you should see some other files:
Virtual Drumline 2.5_001.nkx
Virtual Drumline 2.5_002.nkx
Virtual Drumline 2.5_003.nkx
Virtual Drumline 2.5_info.nkx

If those files aren't there, you'll get the ";samples missing"; message. You can find out if those files are living elsewhere on your computer by doing a quick search for them. If they're not there, you may drag them off your VDL 2.5 installer DVD.
okay, i re-mapped the location of the libraries and restarted KP2 so that everything is aligned. now, i tried it again, but i got the same results. i did notice however, that the sounds such as marimba rosewood birch are there, but they are not darkened to where they can be selected.
That worked.  thanks for your help.
Yep that did it.  Navigate to your Sibelius Software>Sounds>Essentials folder and if the .nkx files aren't there, you'll have to manually drag them from your Sibelius 5 install disc to that folder.  The nkx files can be found in the Other Applications folder on the disc.

Hope that helps.
Oh yes. You definitely need the [b].nkx [/b]files there. Those are the files that contain the samples.
I seem to be having the same issue, but after looking I noticed that the .nkc files are in the Sibelius Software>Sounds>Essentials folder, but NOT the .nkx files.�� I'm copying those files now and will report back.�� I'm betting it's the same issue of having to manually drag the nkx files that I had to do with VDL2.5.
[quote author=akbhuyan link=topic=2036.msg11212#msg11212 date=1198021691]
the missing samples are sibelius sound essentials.�� i'm not sure if that helps.

Yes that helps. This means that you need to do the same ";library installation path"; setting for Sibelius Sounds Essentials. Since Sibelius Sounds Essentials will only appear in Kontakt Player 2 when you're running KP2 within Sibelius, first launch Sibelius, then open an instance of Kontakt Player 2 (either in the Device Setup or Mixer). Once you've opened KP2, you'll see the SSE ";info"; button where you can set the SSE library path. Which means you should also locate that library, and make sure its path matches the location of your KP2 setting.

This sort of thing happens if libraries are installed in locations that aren't their default, or if you move them once they've been installed.
the missing samples are sibelius sound essentials.  i'm not sure if that helps.
i re-navigated and restarted the engine but i'm still ";missing samples.";
[quote author=akbhuyan link=topic=2036.msg11207#msg11207 date=1197998985]
Macintosh HD: Applications: Tapspace: Tapspace: Virtual Drumline 2.5

Macintosh HD: Applications: Tapspace: Virtual Drumline 2.5


Ok, so that explains it. As you'll see above, those two locations do not match, and they need to in order to cure the ";missing samples"; dialog. Do this:

In the VDL 'INFO' window, you'll need to reset the [b]Library Installation Path[/b] to where you're library is actually installed. As you've indicated, it should be at [i]Macintosh HD: Applications: Tapspace: Virtual Drumline 2.5[/i], so click the ";choose"; button, and re-navigate to this location. Once you've done that, restart KP2 and all should work just fine.

Macintosh HD: Applications: Tapspace: Tapspace: Virtual Drumline 2.5

Macintosh HD: Applications: Tapspace: Virtual Drumline 2.5

You can read about the caution icons, and what they mean by checking the VDL 2.5 user guide on page 10. This has to do with product authorization.

The ";Samples Missing"; message, doesn't necessarily mean that the samples aren't there. It sometimes just means that Kontakt Player 2 is looking for them in the wrong location. I'll need  two things from you to help you troubleshoot:

[u]Thing 1:[/u]
Write down EXACTLY what you see in the [b]";Library Installation Path";[/b] field (you'll see this when you click the INFO button for VDL 2.5 in Kontakt Player 2).

[u]Thing 2:[/u]
In the same way you listed thing 1, tell me the EXACT location of your [b]Virtual Drumline 2.5 folder[/b].

i have the same problem. i have installed and re-installed and copied the .nkx files into the applications>tapspace>vdl2.5 folder.�� When the ";missing samples"; window came up, i had it automatically search spotlights and my problems are the�� snareline samples.�� If it makes any difference, when i open KP2, VDL has a small caution symbol next to the name.�� I'm out of ideas on how to fix it.
Login or Signup to post a comment