VDL2.5 wont load sounds

Hey guys, my Kontakt player just recently stopped loading sounds... I get the message ";ERROR:could not read encrypted sample(library not registered?) edg_decbuz_sht_03.wav. COntinue loading?"; when i try to load any multi.
If i click yes then i just get the same error message for a different sound, over and over... any ideas what to do?
Have you registered the library yet? If not, you may see a little yellow or red triangle by the library name (in the LH column). To register, use the Service Center program from Native Instruments that was installed when you installed VDL.

Not to state the obvious, but this information is in the User Guide.
First idea is to give us some details on what you're doing, and what might be relevant.

Read  https://www.tapspace.com/forums/index.php?topic=1410.0  -- then we can probably help a lot better.

Otherwise, you may want to look at your installation.  Is it registered, as the error asks?
My issuses are, the sounds will load, but Finale won't read them??? is this a midi channel problem,
Scott help......Ron
Ron-

Per our discussion on the phone today, in the OPTIONS -->LOAD  area of the Kontakt Player 2, you had checked ";Load Instruments/Multis/banks into Purged Mode..."; chosen.  We unchecked this and I believe this was the cause of the problem with you not being able to hear playback.  Because the sounds w ere purged when they were loaded.  You could also just go to PURGE -->RELOAD ALL SAMPLES and that would work, but why not cut right to the chase?  :)

Let me know if this didn't work, Ron.  Ciao
Scott, Yeah that worked, thanks for you helped, Know I have to learn the mapping part of Fianle, getting the correct sounds with the correct spot on the staff...I'll check out the forum....thanks Ron
Ron,

The best way to deal with the percussion mapping is to start with the templates. All of the mapping has been done. From here you can see how everything is set up and then make changes as you would like. The biggest part of the mapping is to make sure that the key/pitch assignments match the samples. These you don't want to change in Finale. Let me know if you have any questions with percussion mapping in Finale.

Ted Boliske
Exactly as Ted states.�� Try starting with the Template and you will be able to get a really good grasp of how this is working.�� It will not be so hard as trying to use your own.

Let us know if you need more help.�� Glad the solution for the PURGED SAMPLES worked.�� Welcome to the Forum!!!!
Login or Signup to post a comment