"Technique Text" w/Sibelius 5.1

Question...

For some reason, when I enter ";Technique Text"; to trigger some change in the mallets, zones, etc., it does not happen.  I am using a Mac Book Pro using Sibelius 5.1.  After getting the ";dictionary term"; from the template provided, I would use ";command + T"; to trigger the text on a specific note.  After I enter the text, when I go back play it, there is no difference in sound or texture.  I have triple checked that I using the correct command with the corresponding correct instrument.  I am not sure if this is some type of user error or something else.  Please help…

Has anyone else had this issue?  Or any suggestions as to what I might be doing wrong?

Chris

Side Note: To Jim and everyone else involved ...I could not be happier with VDL 2.5 and the New Template!  Although, this is my first time using VDL, I have been able to get up a running quicker than I could have imagined.  I attribute this directly to the hard work of the minds at Tapspace and Siblelius.  In my opinion, there is real natural ";feel"; to this software and the way it integrates into Sibelius.  Thank You For Everything!
[quote author=perpetualpoet link=topic=2091.msg14001#msg14001 date=1217643075]
How to delete ";Virtual drum line 2.5.xml"; from sibelius 5

   1. Open your applications folder
   2. Right click on Sibelius 5
   3. Choose ";Show Package Contents";  (aka explore in windows XP)
   4. Go to Contents -> Components -> Sounds
   5. Delete ";Virtual Drum Line 2.5.xml
   6. Smile and never have this problem again
[/quote]

Thank you, Charlie! This just ended about twenty minutes of sheer frustration!!!

+1 Karma for you, friend.
When you delete a sound set like that, Sibelius will try to find a suitable replacement based on the content of the whole file. Of the ones it had to choose from, the 5.2 one was the closest match.
By the way, after deleting this file, Sibelius is smart enough to automatically use the new VDL soundset !!! (the 5.2 one)

I was quite surprised because the naming scheme is a little different.
How to delete ";Virtual drum line 2.5.xml"; from sibelius 5

  1. Open your applications folder
  2. Right click on Sibelius 5
  3. Choose ";Show Package Contents";  (aka explore in windows XP)
  4. Go to Contents -> Components -> Sounds
  5. Delete ";Virtual Drum Line 2.5.xml
  6. Smile and never have this problem again
[quote author=perpetualpoet link=topic=2091.msg13904#msg13904 date=1217046150]
Hello!

�� �� �� I have recently run into this on my powerbook G4. But I discovered the solution! After going to Play->Playback devices, I noticed that one of my kontakt configurations was trying to use the ";virtual drumline.xml"; instead of the ";tapspace virtual drumline.xml";. After fixing that everything was fine!
[/quote]

That will definitely make a difference. Let's hope the users that need this info will at least stumble across this post. Thank you Charlie!

We have an idea on how to make the VDL sound set choice more obvious for the 5.2 Template. We'll see how it actually plays out though.
Hello!

�� �� �� I have recently run into this on my powerbook G4. But I discovered the solution! After going to Play->Playback devices, I noticed that one of my kontakt configurations was trying to use the ";virtual drumline.xml"; instead of the ";tapspace virtual drumline.xml";. After fixing that everything was fine!
If you use staff text of [b]mallets[/b] for the tenors, I will be surprised if this does anything at all. [b]Mallets[/b] is set to have a sound ID change of ";+mallets"; - this is for the Concert Toms.

However, [b]regular[/b] should work to get you back to regular mallets (sound ID change of ";-puffy";). If nothing else, you can use [b]nat.[/b] or [b]natural[/b]; either one of these will [b][reset][/b] anything on the staff.

Have you modified the sound set and/or the Playback Dictionary in any way? I can't think of anything off hand that would be causing this if the answer is ";no";.

As far as including more information, you can put an example sib file and the sound set you are using into a zip file and provide a link. I'll take a look at them.

Late
I've been having a similar issue as well. Not sure if it is a Sib5.1 problem or VDL2.5.1.  Any time I switch to puffies on tenors it doesn't seem to want to switch back to regular mallets.  I've tried using the ";regular"; and ";mallets"; technique text to no avail. I'm using the latest template.  I've had this problem on more than one score as well. Not sure what else I might need to provide in terms of information.
Hugh,

Thank you for the help...  The dictionary text I have been trying to use the most would be ";puffies"; on the ";Bass Line Manual"; insturment.

Does that help at all?

Chris
Hi Chris

Exactly what are you typing in for the text on the staff?

Exactly which instrument are you trying this on?

We are going to need a few more details as to what is happening.


Hugh
Login or Signup to post a comment