re: Sounds load VERY slow

When I launch Sibelius and try to load a sample for the first time that day, I get the spinning color wheel for a solid minute before it actually starts to load the sample. This only happens the first time I try to load a sample, it's almost like it is searching for it. Did I install wrong? Once it loads everything is great, just that minute of sitting around waiting is getting on my nerves. Please advise, thanks!
That fixed it. Thanks!
Sibelius 5 generally has a slower start-up process. One thing I've gotten in the habit of doing is customizing my DEFAULT playback configuration (in the playback devices window) to only include one active device, and not making that device a Kontakt Player. I just set it to my soundcard (DLSMusicDevice on Mac).

Then (and this is the important part about startup) - go to preferences in Sibelius. Click the ";Playback"; section, and then under the section that says ";Default Playback Configuration,"; set your default (non kontaktplayer) configuration to be the one that Sibelius loads upon startup. I've found this to greatly speed up the start process.

Another thing you can check is any other playback configurations you've created which use sounds in KP2. In the Playback Devices window, you can view each instance of the KP2 plugin by selecting it (from ";active"; column), then clicking the ";show"; button. If there are already a bunch of instruments in there, Sibelius will load them each time it tries to load that playback configuration, regardless of whether or not your score will want them. This is probably because you innocently saved the playback configuration while instruments were loaded. To change this, simply open those KP2 instances from within the playback devices window. Then (in KP2) use the ";load/save"; button to select RESET MULTI. This will remove all currently loaded instruments. Do this with any active instances of KP2, then SAVE your playback configuration and it will load much more quickly.
Login or Signup to post a comment