Problems with snare buzzes

I'm currently running VDL 2.5 with Sibelius 5.1 on a 2.2 ghz Macbook Pro. I've downloaded and used the new template and it has been working great. The only issue I'm having is playing back snare buzz rolls (I'm using snarelinemanual and am working without a midi keyboard). In the Readme that came with the template, it says to change the notehead to 31-36 depending on the length of the crecendo/decrecendo. The problem is when I change the notehead to anyone of these but 31, I get no playback sounds at all with or without adding the z to the stem and selecting/deselecting tremolo. The only way I get an attempt at a buzz is when the notehead is selected to 31 and the tremolo is on. Of course when I do that I get that horrible, obnoxious synthetic playback. When I watched Jim's tutorials, this playback came back immediate. Another curious thing I noticed is when Jim inputted half note rolls on the xylophone, he said to unclick tremolo to avoid the synthetic playback and get the VDL playback instead. For me, I get the correct playback when tremolo is [i]clicked[/i] and only the attack when it is unclicked. I'm sure I'm overlooking something simple here, but I'm having trouble switching my train of thought to find out what it could be.

Any help would be great.

Thanks!

-Chris


Hey Jim,

I figured it out! All I needed was a few hours of sleep and things suddenly made a lot more sense, haha.

Thanks for your help, though.

-Chris
Hi Chris!

Couple things - I think you may have misunderstood one point in the video regarding deselecting the 'tremolo' button. When I was talking about that, I was referencing what you [i]used[/i] to have to do in Sibelius 4. With the sound set and template, you shouldn't have to think about the tremolo checkbox at all because sibelius works this all out for you. So try forcing yourself just to avoid that.

The other thing to realize is that with the right notehead, staff placement, and articulation in place, it should play back properly during playback. However, I'm wondering if your question is rooted in the fact that when you just click on that note (with your mouse), it still sounds like a regular snare it. Is this what you mean? Do the various rolls play back properly if you just do a straight playback?

The way battery buzz rolls work is a bit different than the slash tremolos you'll find with MW activation (i.e., marimbas, timpani, etc). This is partly due to the fact that there are multiple length rolls, and cresc/dim versions.

Login or Signup to post a comment