Playback of more then 16 Channels

Hello all,

I'm trying to figure out how to run more then 16 channels for playback using Sibelius 4.1.5 and Kontakt 2.2.3.  I don't know if I need to activate another virtual midi cable or what to do exactly.  Actually, I'm still trying to get acquainted with my Mac and do not remember how I activated my first virtual mid cable.  Please help.  Thanks


O.K.

So here's what happened.  I closed all my programs again, restarted my computer.  Looked for the Port 2 in Audio/Midi set up in Kontakt 2 and this time it wasn't turned on (I can promise you it was turned on before), I turned it on and now I have sound.  I don't get it, but now I'm not going to fight it.  Happy Thanksgiving to you all. 
http://viewmorepics.myspace.com/index.cfm?fuseaction=viewImage&friendID=87376342&albumID=1137834&imageID=16460676

I hope this link works.�� I don't have a flickr account.�� I'm sure this is a simple fix.�� I walked away for a while and have come back, reset sounds, reapplied everything in the mixer, etc... still no sound.�� Thanks for all that you do.�� Happy Holidays to everyone in the forum.��

I am adding this photo of the Sibelius Mixer.  The first 16 Sounds work, the next series of Channels I'm using the IAC 2 port with the correct channel numbering 1-6.  Hope this helps.  Thanks again for all that you guys do. 

http://viewmorepics.myspace.com/index.cfm?fuseaction=viewImage&friendID=87376342&albumID=1137834&imageID=16462448
Jeremy, you can't upload images to the forum. Instead, the image needs to be hosted on a web server somewhere, then you enter the direct link to the image between [img]http://and[/img]. If you have something like a flickr account, that could be a way to share images like this.

I'm sure this is a simple fix. By chance are these BANKS that are loaded into the second page of K2? If so, be sure for those instruments, in the Sibelius mixer you have the ";Program"; field set to a value of 0 (zero).

If everything is indeed configured properly, sometimes a simple restart can clean house and get you back on track too. We'll get this figured out.
I am looking back over the second IAC Port that was created in the playback and input devices menu.  The connectors for Port 2, should the midi in and out be set to 1, the same as Port 1? 
O.K.  I clearly can not upload the pictures I have taken of the Sibelius Mixer and the Kontakt 2 page for slots 17-32. 

I did double check the ports on the second page to Port B (IAC bus 2) Channel 1, 2, 3, etc...  The mixer in Sibelius is set up as IAC bus 2, Acoustic Grand Piano, Channel 1.  Still no sound???  If I could upload these pictures, maybe that could help our communication, but I am having trouble uploading them to the forum.  Thanks

[img][kontakt.pdfimg]

hopefully this works.�� I'm clearly sucking today.��

AHH, I can not even upload a picture in here.  Man, I am stinking up this forum.
DSC00090.JPG

I hope this picture shows up.�� I feel like we are saying the same thing, but hopefully this pic will help.�� It is of the 17-32 page in Kontakt 2 and I'm setting the first channel it port b IAC 2 Channel 1.�� All of the channel set up on this page should be correct, but still no communication.�� Let me know if there is anything else I can do.�� Thanks

P.S.
Picture didn't load, give me one more second.
Right - that's all correct. What I was referring to is that each of the individual instruments in K2 need to also be properly set to receive on Port B or you won't be properly configured. Much of this was probably automatic in the first (1-16) page. However, on the second page (17-32), you'll need to manually ensure that each instrument is set to receive via Port B (IAC bus 2). While you're doing that, it's not a bad idea to confirm that your channel settings match those of the channels set in the Sibelius mixer. If I had a nickel for everytime I forgot to check that... :)
The Kontakt 2 Audio/Midi Setup has both IAC set to ";ON";.  The Port B set up is as you described in Kontakt 2.  The Set up in the  Sibelius Mixer window is as described earlier with the IAC 2 and the corresponding channels 1, 2, etc...  Still no communication.  Thanks for all your help on this.
I think you mentioned this earlier, but be sure BOTH IAC ports are set to ";ON"; in the Audio/MIDI Setup window for Kontakt 2.

Once you've confirmed that, in your second page of instruments (17-32 in Kontakt), be sure the midi inputs for EACH instrument are properly set to:
Port B (Apple IAC Bus 2) - channel 1
Port B (Apple IAC Bus 2) - channel 2
Port B (Apple IAC Bus 2) - channel 3
etc...

Thanks man for all your help.  You got me started.  It probably is something very simple that I just am too inexperienced to realize.  Thanks again for your help Keith. 
Sorry, Jeremy.  I'm stuck man.  I'm sure it's something simple.  Maybe Jim will chime back in soon.

Sorry man.
Yes, I have 6 different channels of instruments loaded for channels 17-32.�� The first 16 channels on IAC 1 playback fine.
Fletch, do you have any instruments loaded into your second ";page"; (channels 17-32) of Kontakt yet?  If there's nothing loaded, then when the test runs you won't hear anything.
O.K. I clicked on the port for the IAC 2 in the Playback and Input Devices menu, and no sound was played back.  Clicking on IAC 1 gave me a scale with different instruments.  Clicking on Kontakt Silver gave me a scale as well with a saxophone sound. 

Thanks Jim for clarifying the channels.  I have that loaded in the Sibelius mixer properly and can receive sound in Kontakt 2 when I highlight an instrument and click on the midi keyboard in the program.  But something about the IAC 2 is not communicating between Sibelius and Kontakt 2.  Do I need to open a second instance of Kontakt 2?  Thanks again
Login or Signup to post a comment