re: Synchronizing Libraries

Hey guys,
  I have the same library loaded on both my computers (listed in signature). I have done most of the work on an indoor show on my laptop. I'm trying to load it into my desktop but am getting the ";File not Found: Check to see if your library is installed correctly"; message. Is there anything special I have to do in Sibelius to make sure the samples load for the same file on a different computer?
I created a duplicate Configuration in the Playback Devices and named my library sample paths the same, but it still won't happen. When I click to hear the sample on the speaker button of the mixer, it says ";file not found";, but then when I click OK, it plays it. When in score playback, it says ";File not found"; and then plays the tune with no sound.
Please advise...
Fixed it already, sorry!

It looks like the Configurations have to be EXACT. After messing around a bit my KontaktPlayer2 devices for VDL came out with a (3) and a (4) next to them, while on my laptop (therefore in the file) only the second instance has a (2). I am totally guessing, am I right in assuming that if I just manually duplicate the configuration to looke the same that it will work?
I could be wrong, but the way I understand it, as long as the playback configuration on each machine is using an identical [b]sound set[/b], you shouldn't have problems. I didn't think the naming of the actual KontaktPlayer2 (2) (3), etc devices should make a difference. It may matter though, if in the mixer, you have certain staves overridden to use one of those specific devices. Instead (and you may have already done this), it's best to have all mixer settings set to [b](Auto)[/b] so Sibelius can sort out which instruments to load based on the sound sets you've assigned to your active devices. What you were describing sounded more like a sound set inconsistency than a device naming problem, but then again, maybe there's something there that warrants a closer look. As we all become better seasoned at this new setup, I'm sure more obvious answers will become clearer.

The good news is that you're back in business. Thanks for sharing your findings.
That (Auto) switch fixed it all. I was so accustomed to having to align each instrument's channel with the corresponding sample, I just set them all out of habit! Once I get used to this new system, I will look back and laugh at how much time I spent in the past just getting the file set up!
Login or Signup to post a comment