Uneven Playback. Accenting 1 & 3 on every measure!

I just installed VDL 2.5 today and am running it in Finale 2008. Everything works GREAT.......except for the subject matter. Every measure has accents on beat 1 and 3. I have an HP Pavillion laptop with the Intel Core Duo processor(3 gig) and 2 gigs of RAM. I don't believe that my computer specs have to do with it, but none of my friends have heard of this problem before, so I come to you! Please help or let me know if there's any information you may need from me to help discover the source of this problem. Thank you in advance for any help you may provide.

Check your playback settings... some of the pre-sets are weird like that... i usually turn HP-off and use TG Tools
I'm not quite sure what to do. When I go into my TG Tools, there is a box which says to override HP playback and it is already checked. I'm also not seeing anything that I would need to adjust to make the playback be more even. I'm at a loss.
Magicbag-- I have had some of the same issues with playback in Finale 2008.  I assumed it had to do with Human Playback, I'm glad you brought it up.  While not as good as these forums are, the Finale forums are pretty helpful and pretty quick to respond as well.  The guy who helped to develop HP even lurks around those forums at times and is pretty helpful.

Well I have come to the conclusion that the accents are coming from me having my human playback set to Marching Band style. However when I set HP to none, the diddles stop being read correctly on playback.....grrr
And also for the record, I'm just using my laptop with no MIDI input device............yet.

Is it possible for me to send the template that I have already to somebody and they can take a look at my settings that way? Or would they need the same Kontakt settings I'm using as well? Sorry, I'm really in the dark on this process.
You are going to need to turn off RHYTHIC ACCENTS.�� This is going to be in the Human Playback settngs.

1.�� Go to the Playback Options and choose HP Style of CUSTOM.�� Set Rhythmic Accents down to 0%.  You will then be able to choose the HP settng as well from the top of this screen.

This should help.
Login or Signup to post a comment