No Sound

I just reinstalled VDL 2.5 on my MacBook Pro -  MacOS 10.5. The instruments seem load, and I can see activity on the screen, but there is no sound.

The metronome and reference tone work, just the instruments are silent.

Any thoughts?
It would be helpful if you could include a little more information about every step you have taken along the way. Otherwise it's just guesswork. I'll start with the obvious questions.

Is your volume turned up?

Is your MacBook Pro's built-in sound output set in Kontakt Player's ";outputs"; configuration.

Do you hear sound when clicking on the on-screen keyboard with your mouse as opposed to when you tap your MIDI keyboard?

Have you updated to VDL 2.5.1?

When you say multi instruments, are you talking about the combo instruments?
I installed the 2.5.1 update, although when I start up Kontakt Player, the VDL logo still reads 2.5. (I hope I did this step correctly)

My volume is turned up and the built in sound is selected.

I do not hear a clicking sound on the on-screen keyboard, but the metronome and reference tone are audible.

And I do mean combo instruments....but I think that problem has been resolved.
You can tell if you've properly updated to 2.5.1 by going to the INFO screen for VDL. It will still say VDL 2.5 in the main KP2 Library window, but the INFO window will indicate library version 2.5.1.

Is the lack of sound happening when you're running Kontakt Player in stand-alone mode or plug-in mode when you're hosting it in another program (or both)?

Just in case the ";outputs"; question wasn't clear earlier, check the screenshot below.


As far as I can tell everything checks out. I have attached some screen shots of my set up. I see activity on the screen when I play the on screen keyboard....but still no sound.

Where exactly on my Mac should the Tapspace Library folder be. Right now it is in my applications. Should it go in my Library/Audio file?

Anyway, here are the screen shots. Thanks for all your time.


In the OPTIONS -->LOAD�� area of the Kontakt Player 2 (at the very top of the Kontakt Player), do you have ";[color=Red]Load Instruments/Multis/banks into Purged Mode...[/color]"; chosen.�� Try unchecking this,�� if you do have it checked, and I believe this will alleviate the problem with you not being able to hear playback, because the sounds might be purged when they were loaded.�� You could also just go to [b]PURGE -->RELOAD ALL SAMPLES[/b] and that may work, but why not cut right to the chase?��

Let us know if this helps.
WOO HOO!!!  I HEAR EVERYTHING NOW!      That did it.

Thanks for all the help....I am positive you will be hearing from me again!

Awesome!  Great to hear that was working for you!

Welcome to the forum!
I was having sound problems too and I was able to fix it using Jim's suggestion about checking the outputs.  But, now every time I reopen the Kontact 2 player I have to reset the outputs.  Is there a way to keep the correct configuration between sessions?
Are you using, or have you ever used, any other Audio Interface with your setup?�� Maybe this is set to be the default and is changing your output settings accordingly.
Coach, what do you mean by Audio Interface?  I have Sigma-Tel audio and no other sound cards.  I also have Kontact 2 and Cubase SE.  By the way, I have the same behavior in Kontakt 2.  It resets from Sigma tel C-Major to WmaCdriverV32 wave.
Update.  I disabled the WmaCDriver under the hardware tab in Sounds and Audio Devices in the control panel.  Now the configuration stays with the Sigma-Tel output.  So far everything works fine.  Will disableing the WmaCDriver have any adverse effects?
I do not believe you should have any adverse reactions to doing that.  When doing a search for that device it only comes up with sites that are in German.  Does anyone have any information on this audio driver?
Login or Signup to post a comment