Volume of Playback

I searched the other threads, but couldn't find an answer for this one.

I am using a PC with Finale 2008 and VDL2.5 loaded as a VST instrument.

My problem is the volume level of playback is really low.  Even if I put a fff expression in, the volume level does goes up, but I don't think I should have to put in a fff just to hear playback.  Is there some other setting that I am missing?  Even when I play the notes on my MIDI keyboard, I can barely hear the VLD sounds.

I have to turn my computer volume all the way up just to hear anything.

Any suggestions?  Thanks everyone!

Try the following and see if this helps:


Thanks Coach!
That did the trick!
Great to hear that worked for you!!

Let us know if you need further assistance.
Login or Signup to post a comment