Sib 5.1 VDL2.5.... and 6th bass drum input

Hello all

I notice that using the new Sibelius 5 template, when I enter in the left-hand stroke for bass 6 (F3) it registers in Sibelius as a bass 5 stroke.  if I go in and drop the note down manually, there is no playback.  How can I fix this minor issue? 

Thanks for the help

Masterson
Hey Masterson,

Did you check out the following thread?

https://www.tapspace.com/forums/index.php?topic=2300.0
F'in A cotton, F'in AAA!

thanks.  problem fixed!

Masterson
Hey Guys I tried to follw the video to repair this issue but just above where I choose the Sound it shows the following:

unpitched.drum.very low.bass drum.left

It doesn't reference VDL 2.5 does this mean my sounds are not loaded right?
[quote author=chazg link=topic=2353.msg12456#msg12456 date=1205546935]
Hey Guys I tried to follw the video to repair this issue but just above where I choose the Sound it shows the following:

unpitched.drum.very low.bass drum.left

It doesn't reference VDL 2.5 does this mean my sounds are not loaded right?
[/quote]

This may mean that you don't have the Tapspace VDL 2.5 sound set used for any of your activated devices in the Playback Devices window.

Another thing I might recommend when playing with Sound ID's (those are the long strings of sounds you listed like: unpitched.drum.very low.etc.etc.), you can view them by actual instrument names which can be easier to digest. To do this, go to the Sibelius Preferences window, and select ";Playback."; Change the view option from ";Sound ID"; and instead set it to ";Program Name."; You'll see this change reflected next time you visit the instrument editor.
My bad, I thought about putting the part in about the [b]Program Names[/b], then at the last minute totally forgot about it. As if my to-do list isn't long enough already, when I redo the vid, I will make sure to include that bit in the instructions.

Late
[quote author=Jim Casella link=topic=2353.msg12458#msg12458 date=1205570425]

Another thing I might recommend when playing with Sound ID's (those are the long strings of sounds you listed like: unpitched.drum.very low.etc.etc.), you can view them by actual instrument names which can be easier to digest. To do this, go to the Sibelius Preferences window, and select ";Playback."; Change the view option from ";Sound ID"; and instead set it to ";Program Name."; You'll see this change reflected next time you visit the instrument editor.
[/quote]

This is the section that fixed the view for me. Thanks guys for getting back so quickly.
Login or Signup to post a comment