Hiccup in Sibelius 5 playback with VDL 2.5.1

Hey guys,

I've had VDL 2.5 since December and i've been loving it. It wasn't until recently i've been experiencing this problem. Whenever i play back a full score of winds, front ensemble and battery it hiccups slightly. I have two vibes and two marimbas in the score and a couple of doublings of instruments in the winds as well. Whenever i play back just one marimba and one vibe with battery it plays back perfectly fine. But when i add the other two keyboards it hiccups just ever so slightly. I have a mac book pro with a 2.4 GHz Intel Core 2 Duo processor, 2 GB of ram and 160 GB hard drive. The computer is not even a year old.

-Matt
These are all good points to consider. Another thing that may not have been touched on yet is your hard drive. Typically for best performance with sample streaming a drive that spins at at least 7200 RPM is a good consideration. Most laptops ship with slower hard drives (5400rpm) which helps preserve battery life. This is usually one of the first things I'll update in any new laptop, but your needs may differ. If you're trying to stream hundreds of voices simultaneously (watch the polyphony meter) this is something to consider. If it's just a four line battery score and you're still getting hiccups, there would likely be some other tweak that might be needed in your settings. When you're hearing breakups, describe how stacked your overall polyphony meter (in KP2) is getting.
Matt and Justin-

Thank you for the great advice. As soon as i turned off the Airport and played back my score, it played back flawlessly every time i hit play. Thanks a bunch guys. :)
Matt brings up a good point. You would be surprised at how much having the internet going and kill things. Anytime I am working, and it is possible, I disable the wireless and unplug the Ethernet cable. It may disconnect you from the world for a little bit, but hey with cell phones and PDA's and Blackberry's these days, who needs a laptop lol. For windows users like myself, I also like to go through my processes and see what is running in the background that I dont really need. and I try to run as minimally visualistic (<--- not sure if that is a word or not?) as possible. It does help.
I'm not sure if this is a problem of Sibelius and Kontakt Player, but when I've used MainStage (through Logic) I've noticed that turning off my Airport card helps CPU usage dramatically. It keeps all of your internet connected programs from using processing power trying to connect. Also, if you're using time machine, make sure your drive is disconnected to eliminate the auto-backups. Hope it works out for you!

Matt
And as with anything all good things must come to a end. Im getting the hiccups again and i have tried everything. I have messed with the DFD settings both raising and lowering. I have lowered the tails of sustaining istruments (i.e. vibes, cymbals, tenors, basses, etc). I have changed the settings in the audio engine to the max. I need some help. Every time i playback a score, when it gets to where all voices are playing the cpu spikes and starts killing voices and hiccups. Is there something wrong with my computer? Also when i make a audio recording straight from sibelius, the audio comes out perfect with no hiccups or dropping of voices. My computer specs are

Mac Book Pro Intel

2.4 GHz processor

2 GB Ram

160 GB hard drive

Sibelius 5.1 with VDL 2.5 template

VDL 2.5.1

ANY help would be greatly appreciated

-Matt
That's great Matt! As with most new things, usually it's just a matter of learning the lay of the land. Sounds like you're well on your way. Glad to help. :)


Jim,

I read through the DFD portion of the users guide and came across voice stealing and read up on it. I set one of the two vibes and marimbas to kill any and it now works GREAT! Thank you so much for your help through all of this. YOU ARE THE MAN!!!!

-Matt
Check through your VDL 2.5 user guide. Since it's a PDF, you should be able to do a quick search for ";DFD."; There's all kinds of helpful information in the user guide.
Thank you so much for your help by the way. These hiccups are driving me nuts. :) All i do is go to the options button in the Kontakt player 2 menu, correct?
Did you adjust your DFD settings like I mentioned earlier? This can take some trial and error, but can have a definite impact on hiccups.
Jim,

i set it to 2048 and restarted sibelius. Its now happening less often but none the less still does it. Is there anything else i can try?
In Sibelius 5, this setting is made within the Audio Engine Options window which you can access from the Playback Devices window. Try setting buffer size to either 1024 or 2048.
I am using sibelius 5 as a host program and im using VDL 2.5 as an AU plugin.
That would depend on what you're using as a host program. Finale/Sibelius/Logic/Cubase/etc?
Jim,

Thank your for your quick reply. How do i increase the latency?


Login or Signup to post a comment