Accented diddle playback. Finale 2008/VDL 2.5

I'm pretty positive that this question has been addressed tons of times however I'm not seeming to find the solution.

My accented diddles with the basic slash for articulation accompanied with an accent are only playing as unaccented diddles. (eighth notes with slashes through them).
I am using TG Tool for playback with HP turned OFF. Granted, I know I could go back and make them into two 16th notes with diddles on them to get the desired playback, however I am trying to find a way to get a clean copy for playback as well as printing. Any help is greatly appreciated!

Brian
[quote author=Magicbag2 link=topic=2420.msg12923#msg12923 date=1208846209]
I'm pretty positive that this question has been addressed tons of times however I'm not seeming to find the solution.

My accented diddles with the basic slash for articulation accompanied with an accent are only playing as unaccented diddles. (eighth notes with slashes through them).
I am using TG Tool for playback with HP turned OFF. Granted, I know I could go back and make them into two 16th notes with diddles on them to get the desired playback, however I am trying to find a way to get a clean copy for playback as well as printing. Any help is greatly appreciated!

Brian
[/quote]


The other thing that you might be able to try is ";Apply Human Playback";.  Its in the same plugin menu as TG Tools.  First you might want to  Save or Save AS, Select All, select TG Tools, select ";Remove effects from selection";.  Gives you a clean slate.

Then Select all -> Plug-Ins -> Playback ->Apply Human Playback.

When that menu prompts, try using Marching band and also then select the ";Apply Specific Elements";,  turn rhythmic feel down to none. And not 100% sure, but fool around with Rhythmic Accents to see if that helps.
Thanks for the response! However, removing TG tools actually is making the playback worse for me, and isn't fixing the original problem with the diddles not being played.

The method you suggested made the first stroke of the diddle be played accented, but not both.

Is there anyway to maintain TG Tools for my battery sounds and get these diddles to play correctly? Seems like everything else is working perfectly (In a way that can actually be understood by this guy!)
hmm...interesting...did you try turning rhythmic feel to none also...if that didn't work, can you send me the .mus file and I'll take a looksy.
UPDATE:

I have recently finally learned how to do this.

In a nutshell. You have to duplicate any articulations you have in your measures that will be affected by this so that there is no affect to playback. You then set the midi value to everything in that measure to ZERO.

Next you write out the full value of whatever it is that you are trying to write, i.e. 32nd notes instead of a slashed 16th note in LAYER 2.

Next, you need to make a new staff style to make the notes in layer 2 playback, but remain invisible.

If you are having the same issue and do not quite understand what I said here and need further help, I'd be happy to help you with it. Send me an email to magicbag2@hotmail.com.

:)
Login or Signup to post a comment