MIDI Keyboard Problems

I just started using a new keyboard which is an evolution MK-149. I have it hooked into my Mac with a MIDI - USB Interface. I am using Leopard and just installed the latest of Sibelius as well.

On the TenorLine voice I can't seem to get the Spock Drum voices to notate correctly (6"; Drums), not to mention when I play them on the keyboard, they sound funny. I have all my Snare and Bass voices playing back correctly and can get drums 1, 2 , 3 & 4...but I can't get any Spock drums to work or Spock shots either.

I am unsure if this is because of the upgrade I just installed or the new keyboard.

Does anyone have any ideas of how to trouble shoot this?
And you need to make sure it is even loading on your computer...In the Audio Midi Setup on Mac (in the applications/utilities folder) it should show up there is the driver is installed correctly. If that is all working correctly, then it should show up in the Input devices just like he said. I hope it all gets worked out!
Have you set the Keyrig to be Finale's Input device? This is done in the MIDI Setup window.
Im using a Macbook Pro with Finale 2008 and VDL 2.5. I can enter notes manually with the mouse but I get no response from my MIDI keyboard when I try to input notes from it. Any suggestions? My keyboard is a M-Audio KeyRig 49. Thanks.

Chris
Thanks for the help!

Next time I will check here before diving into a new update. I reinstalled 5.1 and am now up and running smoothly again.
If possible, make sure you're using Sibelius 5.1. Until we can fully test the new 5.2 sound set and a new 5.2 template, there may be some issues if you're trying to use the 5.1 template with 5.2. Read this post for more information, and some links on how to downgrade to 5.1 if necessary.
https://www.tapspace.com/forums/index.php?topic=2415.0


Login or Signup to post a comment