Hey.  I'm having trouble chnging noteheads.  When I put the keyboard shortcuts for lets say snarline auto RL fat crush which would be Opt-shift 31, I get a different notehead with no playback.  I seem to only be able to only change my noteheads in the area of C5.  How do you get full use of all the noteheads?
Any and all crush sounds require that you add the [b]Inverted Mordent[/b] articulation to the note for proper playback. The Inverted Mordent symbol is assigned to the first position available of the custom articulation spaces. Review pages 18-19 of the Readme.

[quote author=jonboo link=topic=2439.msg13035#msg13035 date=1209787150]
... How do you get full use of all the noteheads?

I'm not sure I understand the question. Please elaborate.
Thanks for the reply.  In the properties window under notes it says C5 and right next to it is a dropdown of the different noteheads.  In the dropdown it shows noteheads from 0-33.  Some of the noteheads in that dropdown are not the same noteheads in the VDL manual or README.  i.e. for bass drum manual right hand shots would be notehead #51.  In the dropdown it only goes up to 33 so when i input option-shift 51 it inputs notehead 17.  kinda weird and dont know how to change it.....
I'd recommend you downgrade to Sibelius 5.1. Please read this topic for more info:

Once you're on Sibelius 5.1, be sure you're intimately familiar with the README that comes with the template, and make sure you're working from the template. Without the template it's likely your noteheads will differ.
that was it!  I've been importing the VDL2.5 house style that I made instead of the template.  thanks Jim!
Login or Signup to post a comment