Having problems with Audacity

After spending most of last night.......and tonight looking for ways to get my files to be recorded through Audacity, I'm coming to the forums. I know this is a heavily covered topic so I apologize for the post, but I'm at a loss here.

I see people stating that when they are using Audacity, there is a setting in the drop-down menu that says something along the lines of ";what you hear";. If these people are referring to the dropdown menu which is next to the microphone input level, I have no choices at all in that menu and it is completely useless on my end. I have also gone to the preferences tab and selected my playback device as ";Realtek Digital Output and my Recording Device as ";Microsoft Sound Mapper";. The only other option available for my Recording device is my microphone. Still, the only recordings I am able to get are those that have background noise like I'm trying to record whatever sounds are going on in my room. All I want to do is get a recording of the same thing that I'm listening to when I hit play in my Finale. Thank you in advance for any help!

HP Pavillion dv9500 Laptop
2gb RAM
Realtek High Definition Soundcard (stock)
Windows Vista Intel Duo Core
Finale 2008a w/ VDL 2.5

Brian Drought
USMC - Commandant's Own Drum and Bugle Corps

P.S. The reason I am doing this is because I am trying to post MP3 files up for a website. When I use the SAVE SPECIAL function in Finale, the softsynth horn sounds and VDL drum sounds are not lining up like they should.
This is an issue with Vista.  I assume Microsoft hid the feature due to possible copyright issues or whatever, but it's still accessible.

Try this-

1) Go to Control Panel->Sound
2) Under the Recording tab, right click on some of the white space under the two or three devices listed and select ";Show Disabled Devices";
3) You should now see a ";Stereo Mix"; option available
4) Right click on the device and select ";Enable";

You should now be able to use the ";What You Hear"; feature in Audacity or any other program.
Justin's fix might work, but unfortunately some computers, especially laptops with budget audio chips, lack the ability to record with Audacity. ��I have a Dell with the same problem.

Two options:
1. Buy an external USB or ExpressCard sound card that has this feature. ��You can probably find an M-Audio Fast Track for around $100.
2. export a MIDI file from Finale into a DAW program like Cubase, Sonar, Ableton Live, etc. where you can make an even better sounding recording than with Finale alone.

p.s. BIG fan of the Commandant's Own!
When you look up your sound output on audacity... you need to select ";show hidden";. It's a very frustrating little bit of Vista life.
Thanks so much guys! It was that random setting with Vista that did the trick. Now on to the accented diddle playback issue so I can have no more problems ................ for now :D
Login or Signup to post a comment