Sibelius 5.1 And Virtual Drumline 2.5 - Midi playback problem

Hello, I got Sibelius 5.1 not too long ago. And I've gotta say, it was a pain to get these two working together.
I've got them working together (using the Kontakt player within Sibelius), but now, I've got a new problem: When I play the marching snare drum-line, tenor drum-line, or bass drum-line. It has a tendency to delay a fast note.
Here's an example:
http://www.mediafire.com/?1dyxkfwiamn
This is in sibelius 5.2 and using VDL 2.5, straight sixteenths
and it sounds like a beginner is playing it lol


My computer Specifications are:
HP Pavillion Laptop
Processor: AMD Turion 64 X2 Mobile Technology TL-56 1.80 GHz
Memory (RAM): 1GB
System Type: 32-Bit OS
Windows Vista
Hard drive: 120 GB

wow thank you snaretech
I tried settings similar to yours (Buffer size: 8192, Sample Rate: 64,000 Hz, and Latency: 128ms)
So far so good!
Thanks!!
[quote author=Jim Casella link=topic=2455.msg13122#msg13122 date=1210563156]
An important note regarding latency as it's frequently the culprit for problems of this nature.

If you are hosting Kontakt Player as a VST or AU plugin, latency is not adjusted in the Kontakt Player itself. Rather, it's adjusted in the host program. The host program is what's responsible for outputting the audio. In Sibelius 5, this is located in the Playback Devices window by clicking the Audio Engine Options button.

Keep in mind, the ";buffer size"; setting is directly tied to your latency performance. Increasing the buffer size will increase latency, which will in turn give your CPU a little room to breathe. Try setting it to 2048 samples to see if that makes a difference. Depending on your system, your mileage may vary. Sometimes lowering latency may help, so some trial and error may be in order.

This sort of audio performance (or lack thereof) is often a result of your soundcard and/or which drivers you have it set to. If possible, I'd recommend you use an ASIO driver if your soundcard supports one. If not, you may want to check into Asio4all which is a driver that can sort of ";fool"; non-pro audio hardware into thinking it's using an ASIO driver. People have generally reported good results. While it's not as good as using something more high grade, it's a good interim fix if you're on a budget


[/quote]
The best advice so far I just made these changes and I get no skips are hiccups. I didn't have 2048 as an option for my buffer size so I changed it to 8092. I also changed the sample rate to 64000 Hz, and when I did these changes it changed the latency to 128 and the end result is a great sounding play back (with no problems).
It sounds to me like it is within the playback settings. Try changing them from espressivo to mecannico. It might be the fix. I had the same problem when I first started using Sib. 5.1
An important note regarding latency as it's frequently the culprit for problems of this nature.

If you are hosting Kontakt Player as a VST or AU plugin, latency is not adjusted in the Kontakt Player itself. Rather, it's adjusted in the host program. The host program is what's responsible for outputting the audio. In Sibelius 5, this is located in the Playback Devices window by clicking the Audio Engine Options button.

Keep in mind, the ";buffer size"; setting is directly tied to your latency performance. Increasing the buffer size will increase latency, which will in turn give your CPU a little room to breathe. Try setting it to 2048 samples to see if that makes a difference. Depending on your system, your mileage may vary. Sometimes lowering latency may help, so some trial and error may be in order.

This sort of audio performance (or lack thereof) is often a result of your soundcard and/or which drivers you have it set to. If possible, I'd recommend you use an ASIO driver if your soundcard supports one. If not, you may want to check into Asio4all which is a driver that can sort of ";fool"; non-pro audio hardware into thinking it's using an ASIO driver. People have generally reported good results. While it's not as good as using something more high grade, it's a good interim fix if you're on a budget.


ughh my bad.. i really didn't mean to :(
i meant 5.1, which is what the title said
[quote author=Christopher Johns link=topic=2455.msg13110#msg13110 date=1210529536]
This is in sibelius 5.2 and using VDL 2.5, straight sixteenths
and it sounds like a beginner is playing it lol
[/quote]

This is why I mentioned that. Did you mean to type 5.1?
I've tried everything I can think of, including changing the latency setting.
So far, nothing has worked
Try adjusting (increasing) your latency setting in the Kontakt Player. Someone around here has a handy dandy picture that shows how to do it.
I don't have Sibelius 5.2
and I haven't ever upgraded to 5.2
... are you saying that I should upgrade?
https://www.tapspace.com/forums/index.php?topic=2415.0

Jim, maybe that post should be at the top of every forum for the time being.
Login or Signup to post a comment