Finale users help please?

I have been having a problem with a mysterious downbeat accent or slight emphasis when I have been writing some pieces.On the downbeat of every bar, it plays back a slight accent regardless of whether one is written or not, and if I do accent it, then it plays back with even more of an accent then other notes in the bar. So either way I have an unbalanced sound, and it is making sound as if I put accents where there are none.

Its particularly evident with odd time signatures, but happens in common time as well. I notice that if I turn HP off, the problem goes away, so it must be something in the HP preferences, but I cant figure out what? 

Any help would be appreciated. Thanks
[quote author=dsleath link=topic=2478.msg13324#msg13324 date=1212082995]
Glad it worked for ya.�� And you know Coach, thanks for your help, as I never knew how to do it that way.�� :-)
[/quote]

No problem, Dave.  There are often many ways to ";skin a cat";.  :)
Glad it worked for ya.  And you know Coach, thanks for your help, as I never knew how to do it that way.  :-)
Hey that worked guys! thanks a bunch!
This is caused by the Rhythmic Accents feature which is a default in Human Playback. 

1.  Go to the Playback settings box and choose CUSTOM Human Playback style
2.  Choose your Human Playback style from the COPY SETTINGS FROM dropdown
3.  Move the slider for RHYTHMIC ACCENTS down to 0%
4.  Choose OK, OK

This should solve the problem.
The easiest fix for this is to us the HP Plugin tool instead.

First, Save you File as another name, just in case, and Turn HP off.
Then, select ALL
Then, select Plug-Ins->Playback->Apply Human Playback

Once you're there a menu will pop up.  I like to select Marching Band as playback first, and then select the ";Apply select styles"; bullet.  And all you have to do is uncheck  the Rhythmic Accent option and then apply.  Hope that helps you out.
Login or Signup to post a comment