Sibelius Essentials not showing up in KP2

For some reason Sibelius Essentials is not showing up in my browser of KP2. VDL 2.5 is showing up just fine however. I also have GPO 2.0 and that library is not showing up as well. I have checked where they are located on my computer and everything is right:

Mac OS X 10.4.11
Applications/Sibelius Software/Sibelius Sounds/Essentials

Applications/Finale 2007/Finale GPO 2.0

I am a sibelies 5 user, but have Finale and would like to be able to use the GPO sounds if possible.

Thanks!
[quote author=TylerDurden link=topic=2480.msg13237#msg13237 date=1211491368
For Finale 2006 people, download the 2006d updater along with the GPO updater to remove the need to register the Finale GPO Edition.
[quote][/quote]


Exactly. The GPO which shipped with 2006a required registration with Native Instruments and was then available in other applications which could use the Kontakt Player.

Ted Boliske
[quote author=ted_boliske link=topic=2480.msg13230#msg13230 date=1211473552]
If the GPO library is the one which comes with Finale, it only works in Finale depending on the version. The original which shipped with FIN06 (I think) required registration with Native Instruments. This version you should be able to use. If you did not need to register the GPO library then, as I said, you're out of luck.


Ted Boliske
[/quote]

For Finale 2006 people, download the 2006d updater along with the GPO updater to remove the need to register the Finale GPO Edition.
Correct. If you open Kontakt Player when it's hosted as a plugin directly in Sibelius, you should see the Essentials library is actually available in the Browser column on the left. You can get here in a variety of ways - from the VI portion of the mixer or by selecting the instance in the Playback Devices window and clicking the ";show"; button. Of course, with their new auto-load functionality, you should rarely have to open Kontakt Player when working this way.

Same goes for Finale. The GPO version you're talking about is the free version that comes with Finale, so it's only accessible within Finale. If you wanted to use GPO within Sibelius, you'd need to purchase a fully licensed version which would then be accessible in any host.
[quote author=Ben_Runkel link=topic=2480.msg13228#msg13228 date=1211464266]
For some reason Sibelius Essentials is not showing up in my browser of KP2.
[/quote]

This will only show up when you use KP2 as a plug-in within Sibelius.
If the GPO library is the one which comes with Finale, it only works in Finale depending on the version. The original which shipped with FIN06 (I think) required registration with Native Instruments. This version you should be able to use. If you did not need to register the GPO library then, as I said, you're out of luck.


Ted Boliske
Login or Signup to post a comment