Upgrading to Leopard?

Quick Question - I am about to upgrade to Leopard.  I am currently running 10.4.11.  I am using Sibelius and VDL 2.5.  Should I expect any issues with VDL or Sibelius after I do the upgrade?  If so, is there something I need to install to help correct this?  Will I need to reinstall anything? 

Any help you could provide would be greatly appreciated!  Thanks!

percussionist1
I think I will do that then...

Thanks Jim!
If you're simply installing Leopard over the top of your current system, your VDL 2.5 installation should be fine.

You can read some notes about Sibelius compatibility with Leopard here:
http://www.sibelius.com/helpcenter/leopard.html

You'll see they encourage you to update to the latest version of Sibelius (currently 5.2) for best reliability, however if you've been reading recent posts here, we've been asking current VDL/Sibelius 5.1 users to hold off for a short while so we can get a template and sound set released that will account for some changes that have been made in 5.2. I can't vouch for how reliable Sibelius 5.1 will be within Leopard at the moment. If you can hold off for a few more weeks, it may be the safer choice.
Thanks for the help!

When I upgrade to Leopard, will I have to completely reinstall VDL and Sibelius?  I didn't think so, but I'm not sure.  If I don't have to, will I still need to down load the updater?  I thought it was only for ";fresh"; installs of VDL on Leopard.

Assuming that I don't have to reinstall VDL and Sibelius, I am interested in finding out if I should expect any ";glitches"; after I make the transition?

Thanks
Login or Signup to post a comment