Sounds changing on their own

Hello all,
I searched the forums, and if I missed this, I apologize.

Anyhow, I have a full wind and percussion score set up (Sibelius 5.1).  I have set up all of my pit instruments, and the instrument changes are loading with no problems.  However, one staff I started out as an 18"; suspended cymbal has started playing back as concert bass drum.  I have not touched this staff or changed instruments on it in any way.  The note heads are the appropriate ones for cymbal playback, but...bass drum sounds. 

I hope I have provided enough info.  Has anyone else experienced this?  I seem to remember a similar situation with Sibelius 4 and Kontakt, but can't recall the details.

Thanks for your help
Yes, I think it's safe to say that Hugh fits into the ";smarter than me"; category!

Well, I'm not so sure about the smarter part, Eric, but I do have an idea.

What I think needs to happen is the resetting of some things within that file - so Clay, follow these steps:

[list]
[li]Open the file in question and then open the Mixer.[/li]
[li]From the Mixer, open the KontaktPlayer2 user interface.[/li]
[li]From the KP2 UI, close ALL of the instrument patches that are there leaving you with a blank instrument list. (If you have more than 16 instruments in your score you will need to do this with each instance of KP2.)[/li]
[li]Close the KP2 UI and save the file.[/li]
[li]From here, [b]do not hit play or click on a note in the score[/b][/li]
[li]Go back to the Mixer and expand all of the staff strips.[/li]
[li]For each instrument, make sure the [b]Initial playback device[/b] and [b]Drum map name[/b] both have parenthesis around whatever text is there. If no parenthesis exists, use the drop-down list to reset each one back to (Auto).[/li]
[li]Close the Mixer, save the file.[/li]
[li]Exit Sibelius... ... ... start Sibelius[/li]
[li]Open the file[/li]
[li]Now, either click on a note or hit play. (Sibelius will load patches)[/li]
[li]Play the score - and/or individual staves - to see if everything plays back correctly.[/li]
[li]If all is good, immediately commence with the celebratory dance of your choosing.[/li]
[li]If errors occur, document what you observe so you will have something to share when you come back to the forum.[/li]
[/list]

The goal in this is to reset all of the channel/slot assignments that have been saved throughout the course of working in this file. And like I said, if the above doesn't solve the problem, let us know and we'll go from there.

Late
Hugh
I like Fliggity's idea about checking to see if there is a hidden program change. I've made that mistake, too!

You'll hate to hear this, but I remember back to Ms. Junger's third grade computer class when she used to say that any errors the computer seemed to be making were probably errors that I told it to make. (She was ahead of her time...)

That's not sage advice, but it reminds me to look for something weird and inadvertent that I might have done.

Then hope that someone MUCH smarter than me chimes in on this thread.
Ok...

To provide a bit of clarification.�� As I try to figure this out, the slot assignment for the staff in question is slot 2.�� Looking at the Kontakt player, slot is the same slot as the concert bass.�� I deleted one of the concert bass staves from my score, and the cymbal staff that is giving problems switched to slot 1.�� This is the slot for concert toms, and the cymbal staff is not playing back...you guessed it...concert toms.�� The mixer will not let me change the slot for the cymbal staff.�� I have suspended cymbal on another staff.�� It is assigned to slot 15, which corresponds to Kontakt player, and is playing back correctly.

Did any of that clarify anything or confuse the matter.

Thanks.
I dont know much about Sibelius but it sounds like a problem I had in Cubase.  I kept having a sound revert back to something else when I started it over.  It ended up being a program change at the very beginning of the score.  It was hidden.  Is there a way you can delete all items except for the notes you've entered?  Hidden things.  Other than that, is there a List Editor that shows you everything you've inputted into that staff?  If you see ";Program Change"; at the very beginning, delete it and see what happens.

Sorry it's vague but maybe some other guys here can run with it and help you out. 
The mixer says slot 3, concert bass drum.�� That is for the staff that is playing back incorrectly.�� When I pull down the menu for that staff in the mixer, I have the option of auto, or the cymbal I originally assigned to that staff.�� No matter what I do, it still plays back bass drum.

Yes I do have concert bass drum assigned to another staff.�� That mixer slot also says slot 3, concert bass drum.�� I switched it to another instrument later in the score, and it is playing back correctly.

Thanks for your help.
What does your mixer look like?

I had this problem recently and I remember that it was helpful to see what was going on in the mixer AND when you open up the Kontakt player. After tinkering with this I was able to fix the problem (but can't honestly tell you exactly what I did, sorry...).

Is it possible that somehow the channels aren't assigned correctly? I'm also assuming that you have Concert Bass Drum somewhere else in your score. Is that staff working properly?
Login or Signup to post a comment