Suspended cymbal scrape in 1.05 Sibelius template

OK, I guess I'm on a roll tonight but I've been sitting at my computer all day long.

I'm having an issue with the cymbal scrape sound in the suspended cymbal instruments. Has anyone else experienced this?

I've tried notehead 11 for both the short and long sound and neither is working from what the read me file is telling me. It sounds like I'm getting a crash instead.


This suggestion may be a long shot, but prior to the cymbal scrape, be sure you have the correct clef (in this case, a percussion clef). I've made the mistake before where I was in bass clef (from a marimba part), not realizing the sus cym parts weren't in the right register.

If that's not the case, I'm wondering if it's possible you've filled up all your KP2 instances, and don't have the sus cymbal patch loaded. If this is the case, all you'd have to do is add one more instance of KP2 to your working playback configuration. Are other sus cym sounds playing properly?

If that's still not the answer, it's possible Sibelius may have inadvertently ";added"; some sounds to your sus cym percussion map, causing it to get confused. Hugh wrote an excellent post about this here which is really worth knowing about as this issue does pop up from time to time. Once you've digested what he's saying, try checking the suscym instrument in the ";edit instrument"; section for any rogue F#1 mappings. If you find any, delete them from the map.

The long scrape does not. The short scrape requires the articulation dot above the note but neither sound works.
I'm not at my usual workstation, but does it also require some sort of articulation or is it just a notehead change? Just curious.
Login or Signup to post a comment