Program Change Issue

Hello, this is my first post but I've been using this forum as a resource for awhile now.  I've searched pretty extensively, but that doesn't mean I haven't missed something, so I apologize if this is a previously addressed issue.

I'm running the latest VDL 2.5 on a MacBook with 10.5 and 2gb of RAM through Kontakt Player 2 in Finale 2008.  I'm attempting to use the Bank feature on one staff, containing a Glock sound, a Chime sound and a suspended cymbal sound.  The glock is loaded into slot 001, as it is the primary voice, but the first note of the movement in question is on the chimes.  My Text Expression with playback change works fine, and I hear my chime part.  A few phrases in, when another text expression ";Bells"; with a similar playback control appears, I hear a popping sound and all audio (even other staves/channels) stops.  Once I push stop, the pop occurs again and everything returns to normal.  The sound is like what you would hear were you to unplug a 1/4"; cable on a guitar amp with the gain way up.  Anything I could have done to cause this, or something I may be overlooking?  This is my first time attempting to use the banks in kp2, and I'm by no means am I an expert with any of these programs, so no need to assume I've done even the most basic things correctly.  It's quite likely that i've just overlooked something very simple.

Thanks for your help,
Calvin Dugan
D'oh! The second one worked perfectly, seems like something I should have played with, in retrospect.  In case anyone has this issue in the future, I had initially set it to ";at beginning of measure";, where there happened to be an attack.  I guess finale wasn't really sure which sound to trigger, and I got that result instead.

Thanks for your help, and thanks for such a powerful product!

Calvin Dugan
Hi Calvin.

This sounds interesting, and I'm not quite sure what would be causing that. It doesn't sound like anything that would be caused specifically by a program change event. Here are a couple suggestions that might help you troubleshoot:

1) Try playing this staff by itself (with no other channels playing). Do you hear the chime part successfully switch to glock, or does the pop occur again?

2) Try moving the ";Glock"; text expression a little sooner in your score. Perhaps the program change is occurring too late and causing Finale to get confused between the two instruments.
Login or Signup to post a comment