Inserting Measure Causes Program Crash

I also posted this in the Finale Forum, but thought I would also check with you all to see if anyone else has had this problem.

I recently opened up a file that I have been using quite frequently.  I have used this file tons of times with no problems in the past.  It is a full band/full percussion score and from the Finale 2008 VDL template.  I have the latest updates of Finale 2008 and the Leopard OS.  When I go to insert a measure, the program locks up and closes.  I have tried this several times, in several different locations in the score.  I have tried rebooting my computer.  No luck.  If I add a measure at the end of the score, it's fine. I just can't insert. This is a new problem that I haven't seen before. Any suggestions?

My specs are below.  Thanks for any help with this!  Why do these problems always happen during the summer writing season?!?!


24"; iMac - 2.8 GHz
4 GB Ram
Leopard OS
VDL 2.5.1
Finale 2008b
Hi Kevin,

I have seen the same issue on Finale 2008 but it has not happened since I upgraded to 2008a (on PC). The way I got round it was to copy the current measures and insert into a new score. It sure was a pain but got me going again.

This may be related to the change in the copy function from 2007 to 2008. I recall a post from Makemusic a good while back talking about measure copy having an issue with causing corrupted tempo information. I believe the fix or workaround was to select all measures and completely remove any midi tempo data. I never tried this as I found the post after running into the issue.

Similar Post at:

It is probably best to start off with a new clean template

Props to Mad Kiltie!��

That link you sent me to on the Finale Forum did the trick.�� I don't know HOW it worked....I don't know WHY it worked....but it saved me tons of time with redoing the file.�� In that forum, the person had the same problem.�� They needed to insert 2 bars and it crashed every time.�� They ended up inserting 20 bars and deleting 18 of the blank ones.�� For some strange reason, it worked and fixed the problem in the file.�� I can now insert measures where ever I need them.�� WEIRD STUFF MAN!�� Anyways, file fixed...hours saved!��

Login or Signup to post a comment