Bass 5 Voice Problem

Gang, I've encountered a new issue.  I recently expanded my RAM from 2GB to 4GB.  For no logical reason, it caused lots of issues.  I had to upgrade Native Instruments, unload and reload Sibelius 5.1 numerous times.  That's just background and very little of it.  I'm using Windows XP, VDL 2.5.1 and input notes with an M-Audio Keystation 88es.  When I enter notes for Bass 5, (using BassLine Manual), I get two different pitches between right and left hand entries.  It's the only voice that does it and it has never happened before my RAM upgrade.

I'm using the VDL 5.1 template and I'm not sure how to correct the issue other than changing the pitch through instrument editing but it looks complex.

Any thoughts out there with how I need to resolve this one issue?

Steve Filippelli
As far as your ram goes. Can you give specifics on what type of ram you had first, and what type you bought for the upgrade? Not all ram is created equal and not all ram gets along with other types of ram. I've seen websites swearing up and down that their discounted ram is compatible with my systems but seems to be a very different type. On top of that, some ram is just plain defective. On smaller programs defects may be less obvious but VDL's massive hunger for ram may expose the defects more easily.

As far as bass 5 goes, I don't think i quite understand what you are saying. Does the left and right hits play back at vastly different pitches (like, one of them almost sounds like bass 4.5) I've noticed various inconsistencies with the  bass samples, mostly due to the fact that they are sampled from real basses. IMO, it's what gives VDL it's realism.

For example, if you load up the Bassline Manual (full), and have bass 5 play R L R L R L different things happen at different velocity levels.
p - right hand has a lot more overtones
mf - right hand seems to be accenting more
f - pitch differences becoming apparent, difference in overtones very clear
ff - same as f but more exaggerated

[i]<edit: deleted unnecessary rambling>[/i]
I did have an initial problem with the first additional RAM I'd added and it created significant problems (though Circuit City got close).�� I engaged Dell (I have an XPS400) for assistance and by providing them with information on what I'd bought at Circuit City, they identified I'd purchased the right RAM, wrong speed (a new lesson for me - I didn't know RAM had different speeds).�� Dell confirmed what I already had loaded in my computer in that my previous upgrade was through Dell when I had purchased my first set of DDR2 RAM.�� After the Circuit City problem, I decided to go ahead and purchase the additional 2GB of DDR2 from Dell to take me to 4GB.�� That's what is now installed.

The bass 5 pitches are really incorrect.�� The right hand pitch input/output is the same pitch as the right hand pitch of bass 4.�� It's that far apart.�� The left hand pitch for bass 5 input/output is correct.�� I appreciate you taking the time to go into the detail you outlined.�� I knew those subtle differences existed but I wasn't as clear in my explanation as I should have been.�� I always expect folks to be able to read my intent and, of course, with this program, it isn't quite that simple.��

Anyhow, replying to all of your feedback, the RAM is all DDR2 and the pitches are goofy.�� I even went so far as to download a fresh copy of the 5.1 template and it STILL comes out wrong on input and playback.�� I went into the editing tool and no matter what I did (and I did not save any of my experiments), the sound is still coming out as bass 4 instead of bass 5 pitch right hand.�� I'm stuck!!

I know this is probably something very simple but when working through it, my brain can't seem to work logically through the process.�� And the weird thing is that this problem didn't exist before I put in the incorrect RAM.

Steve Filippelli
Wow, that is crazy! As high at bass 4? whew. The only possible thing I can think of is to make sure that you followed the steps in this video

While this would be a good thing to check, it doesn't explain the fact that the problem only happened since upgrading ram :(  The only other thing i can think of is that your  [i]Tapspace Virtual Drum Line 2.5.xml[/i] file got corrupted somehow. I would try re-downloading and re-installing that. If  that doesn't work, I guess we'll have to wait for the VDL superheros to log on tonight :)

Sorry if my previous post went off on some weird tangent ;/
Just a wild poke here, but are we talking about bass 6 or bass 5? This is either bass 5, represented on the F space, or the D space below the staff. If it is bass 6, try this. Regardless of the matter, this is a fix that we all should look into as it applies to the Template. Check out the link below, hope it helps!
Wow. Nice! I usually use the full version instead of the lite version. <yay uber macs> Thanks for the tip!

I'll take a look at your link today.�� It is definitely bass 4 that I'm hearing when inputing bass 5 RH.�� You didn't need to apologize and it wasn't a tangent.�� It was a good description of things that could have been the issue.�� Unfortunately, it hasn't been that simple.�� But i appreciated the thoughts.�� I'll let you know how I make out with the link.

palosjr, we're definitely talking about bass 5.�� We're using 6 this coming season (as we did last season) and I was just doing some experimenting when I'd noticed the problem.�� Bass 5 RH is the same pitch as bass 4.�� I also appreciate Hugh's link.�� I checked it out first and when following his example, I noticed when I go to ";choose sound";, unlike Hugh's example, Tapspace Virtual Drumline 2.5 is not an option in the drop down box.�� This might be a hint as to where I've gone wrong but I'm not sure where the solution to the issue might be.�� And it might not be that big of an issue to resolve but I tend to think it is.�� If perpetualpoet's link doesn't do the trick, then I'm thinking along with him, it's up to the VDL superheros!

Steve Filippelli
Okay,  as perpetualpoet suggested, I viewed the email link on his post.  It highlighted the difference between Tapspace Virtual Drumline 2.5 and Virtual Drumline 2.5 so I went to look at my playback devices and found part of the problem.  I was using (don't know why) Virtual Drumline 2.5 instead of Tapspace Virtual Drumline 2.5 (where is 2.5.1?  I upgraded to 2.5.1 but don't see it).  So, when I tried to select the Tapspace Virtual Drumline 2.5 from the drop down box of playback devices, I get the following error - ";KontaktPlayer2  There was an error trying to acquire a license for this patch!  Error message: Your hardware has changed.  Please use the Service Center to reactivate."; 

When I previously contacted NI about this (because everything IS activated), they tell me it has something to do with how I have VDL loaded in Sibelius.  When I watched the tutorial, is says to load the soundset into my Sounds folder.  When I check the Sounds folder, it has the Tapspace Virtual Drum Line 2.5.xml loaded.  I'm still not sure where the solution rests.

Steve Filippelli
. . .and now I lost Tapspace Virtual Drum Line 2.5 as an option in the sound sets of the Active Devices.�� I'm totally lost. . .
If you've been following this. . .I have it fixed.  I stripped everything off of my PC, everything related to Sibelius, Tapspace and NI and started over.  I followed the tutorial and placed the XML file in the correct location (or so it appears so far) and I'm up and running again.

I have no idea what caused the problem but if you've been scratching your head, stop.  It appears to be working just fine. . .today.

[quote author=drumzx link=topic=2600.msg13836#msg13836 date=1216234661]
I have no idea what caused the problem.

Glad to hear everything worked out! Must of been some kinda ";gremlin"; somewhere:)  Most likely that's all it is. But I really really hope that your hard drive is ok and that it's not showing early signs of failure!
I'm going with the gremlins theory!�� I don't want to begin to think about potential hard drive issues.�� My computer is only 3 years old!!!

Thanks for your help!�� I really do appreciate it.

Hard drive issues are such a pain :) My powerbook g4 has gone through 3 of them, mostly due to the crappy batteries. Even if you calibrate the battery like you're supposed to after a couple years of use they just shut off when it still reads 20% battery left :(

Best of luck!
It appears that the VDL template for Sibelius 5.2 still contains this drum 5 issue.

I'm setting up my first use of Sibelius (I'm becoming a convert from that other program...) and I've have installed all the latest updates/templates.
Login or Signup to post a comment