VDL 5.2 Sound set not working . . .

Powerbook G4 laptop
Sibelius 5.2
Virtual Drumline 2.5

Help, please . . .

I brought my laptop home from work where, no pun intended,
it was working fine.  I opened up a Sibelius 5.2 template to
enter some work and no sounds are coming through.

1.  The sound set is indeed in the ";sounds folder.";
2.  The laptop's speakers/internal sound work.
3.  When you play back the inputted notes, you
can see the mixer's lines indicating sounds are
occurring by you don't hear them.

4.  When I tried to create a new instance of the
configuration and then save it, the asterisk disappeared
when I tried to save the configuration.

I opened another file and played back the midi sounds
just fine.

5.  The keyboard works as I checked it through input devices
in the Sibelius preferences menu.  And you can actually
input notes when using the keyboard.  You just don't
hear them.

I've re-started the laptop and closed and opened Sibelius
numerous times.

Any ideas on the cause of this problem?

Maybe this screen snapshot will help:
Here's what's present:

Okay. Then somehow you haven't installed the sound set correctly. Place the XML file (the sound set) that came with the 5.2 template into the ";sounds"; folder and you should be good to go next time you launch Sibelius.
Oops! Sorry for misspeaking. Was answering that one from the iPhone and overlooked the fact that you had the VDL Soundset 5.2 available to you.

Have you authorized VDL on this machine yet? That would be one reason you'd get that error message. One way to double-check this is to launch Kontakt Player 2 in standalone mode, then try manually loading a patch from VDL 2.5. If you get that error, somehow it's not recognizing your authorization. If that's the case, my first suggestion would be to run Service Center again.

Also - regarding this score, is it a conversion of a score that originated in 5.1? If so, did you convert it (by pasting the old 5.1 score into your new 5.2 template)?


I followed your instruction and opened Kontakt Player 2,
went through the service center and ";acitvated"; the software/device.
I also re-installed the 2.5.1 update, as well reinstalling the
Sibelius Essentials update.  Everything is working well.


. . .that should be ";activated";
for all of you orthographers:-)

Login or Signup to post a comment