Sibelius 5.2 and VDL 5.2 Soundsets Audio Export Failure...

I have been incredibly frustrated trying to find out the root of this problem:

After upgrading to Sibelius 5.2 and VDL 5.2 Soundsets with the new Sib 5.2 Template, the ";Export Audio"; function is failing.
I go through my normal deal of ";File>Export>Audio..."; and it appears to be recording; complete with progress bar and audio levels jumping on the mixer.
When the recording is done, an .aiff file appears in my folder like normal. When I try to play the .aiff file, nothing happens. The playback of the file never initiates (the transport head never moves.)
Almost like it's an empty file. I hit ";get info"; on the file and it has content and file size.

I've tried several players for the files; iTunes, Quicktime to name a few and I get the same results. The more I make recordings in this state, it gets worse. After a while, when I record, the score starts playing (audibly) during the recording. When this happens, no sound file is in the folder after the recording is finished.

I called Sibelius Tech Support and they were completely stumped and just sluffed it off as, ";oh, it's a problem with the Tapspace people."; I don't think the problem is with VDL. It has happened with Sibelius Essential Sounds as well.

I rely HEAVILY on soundfiles for my clients and for writing for my own band.
I have had to downgrade to Sibelius 5.1 and use the VDL 2.5 Soundsets and Templates. This has been working perfectly in Sibelius 5 and 5.1.  I'm bummed... Does anyone have any suggestions?

Here is my set up:

[u][b]MacBook Pro[/b][/u]
OSX 10.4.11
2.16 GHz Intel Core Duo
2 GB 667 Mhz DDR2 SDRAM

[u][b]Sibelius 5.2 [/b][/u](Huge Score with Winds, Battery and Pit)
VDL 5.2 Soundsets and Sibelius Template

[u][b]Playback Devices[/b][/u]
2 Instances of [b]Kontakt 3[/b] (AU)<manual soundset enabled>
Using Kontakt's VSL Orchestral Winds Library

2 Instances of [b]Kontakt Player 2[/b] (AU) <VDL 5.2 Soundset>
Using VDL Percussion Library

M-Audio Keystation 49e

Thanks for your help!

Tony Lymon
Hattiesburg, MS

If you open up a default document of some sort (sorry for the vagueness, Sibelius is Greek to me), enter a few bars of notes, then export to audio, do you get the same results?

Thanks for the quick reply!

YEah, it happens when i open any document. I can make it export properly when i trash the preferences. However, it only works once and for small scores. Then, it's back to it's old tricks for all scores big and small.

Tony- thanks for the detailed problem and attempts at narrowing it down.

Have you tried exporting without using any VDL instruments, like a Sibelius Essentials Piano?  If that doesn't work, then tech support can't blame Tapspace.   

Try going to Play > Playback Devices.  Then click ";Audio Engine Options"; on the bottom right.  What options do you see?

Many of us don't actually use Sibelius to export audio files.  You'll get much more realistic results with Logic (or Pro-Tools, Cubase, etc.) because you can better shape velocities, control the dynamics, add better reverb, etc.  It also performs better with many instruments.  You can hear a big difference between a Sibelius export and one that's been finished elsewhere.  If you are doing professional work for clients, you'll definitely want to look into this.  I'm in the process of ditching Sibelius altogether and just using Logic.  (see link in my signature)


Thanks for the response. I have tried it with Sibelius Essential Sounds and the audio export crashes, too.
I knew it wasn't Tapspace products. The guy at Sibelius just wanted to get me off the phone. It was close to closing time.
I'll keep plugging away at it.

I mainly use the Audio Export to hear the reference the score as I'm writing (I don't know how Mozart did it without virtual instruments and a Mac.)
The sound files I produce aren't for commercial performance, it's mainly for band directors and ensemble coaches to get an idea of what my scores will sound like.
I have actually exported my scores in Sibelius to MIDI and worked in a DAW environment when I wanted to achieve ultimate realism.

I also write more from a band/orchestra composer perspective in the fact that the written page outcome is key. I've found most DAW score outputs to be, well... ugly
compared to Sibelius. Sibelius' printed page rivals the print shops and I have a mad control over each score entry.

The Logic tutorial is awesome. I am going to crack into it. Thanks!

You might want to check out too- lots of smart people there.

I haven't heard of anything like this yet. Thanks for the detailed account Tony. It sounds like it may be something within Sibelius, or perhaps something within your system that's causing the failure. I'm bummed that their tech support guy would point the finger toward Tapspace - all we did was offer the template which is a Sibelius file.

If a raw file from Sibelius (not the VDL template) is exhibiting the same behavior it's either something specific to Sibelius, or to components it's placed within your system. Plogue builds their playback engine, so I wonder if certain components of the 5.1 playback engine weren't properly installed in your 5.2 update? Not sure if that's even possible. One way to possibly check would be to completely uninstall any existing traces of Sibelius. Then do a full reinstall of 5.2 to re-check.

This may be a long shot, but you may want to double-check that your various audio settings in Audio Midi Setup concur with those assigned within Sibelius's ";Audio Engine Options."; For example if your system is set to a sample rate of 48k, but your audio program is set to 44.1, that can lead to bad things. If it's been working in the past this probably isn't your problem, but it'd be worth it to check.

It'd be a good idea to post this with in the Sibelius forums. Your recounting of the problem is very clear so hopefully some genius types there may have some ideas.

This audio output is an important thing to VDL workflow in Sibelius 5 - so if you do find the fix, let us know. Hang in there!
In the meantime you could use Audacity to record playback in Sibelius, assuming your soundcard supports it.
So far it looks like a *Sibelius* issue because I've had the same problems a couple times, and I'm on a PC not a Mac. Sometimes Sibelius ";exports"; a completely empty audio file which Audacity opens but also doesn't play back. And while exporting, Sibelius often plays back the music in real time, as if it's [i]playing[/i] the file and not [i]exporting[/i] it. But then I just restarted Sibelius and the export worked fine, in non-realtime. With me, it seems to be an intermittent problem, whereas your problem seems to happen all the time no matter what?

Recording via Audacity can work if the CPU is fast enough and if your hard drive activity doesn't interrupt the playback. Of course using a DAW would be the best option for [i]sound[/i] but it depends on how much time you want to spend tweaking (and notation is definitely not the same as in a notation program as you've pointed out).

To be honest I only got Sib5 and VDL a couple days ago. I haven't been able to test exporting with Sibelius Essentials so I can't confirm I have that problem too. Tonydrum maybe you could try exporting using VST/AU instruments rather than just KP2 to see how far the problem extends.
Login or Signup to post a comment