Rolls and Flams in Finale 2008

Hey Tapspace.

I just maybe the transition from Finale 2003 to 2008. I've got the playback and midi entry to work, but some of the new features are confusing.

-First: I've been trying to get diddles to work with TG Tools, but the playback never comes out even, and sounds like a buzzing. The tempo is correct, HumanPlayback is on standard, and I'm using the correct articulation. I'll process the measure, and hit the PLAY but in the TG Tools window, and the play back will be fine. But when I close that window, the normal playback is not the same.

-Second: Even in 2003, I never figured out flams. How do I input flams to playback correctly?

Thanks.
[quote author=Maxpower link=topic=2698.msg14388#msg14388 date=1220467639]
Now, turning off HumanPlayback prevents cres/decres. from being played back. My friend recommended change the key velocity on each individual note. This is a pain. Is there a better option?
[/quote]

Using the MIDI tool in Finale, you can use its ";Scale"; feature to easily create a crescendo created with key velocities. Select the series of notes within the MIDI tool window (get here by double clicking the bar or bars you want to work on). Be sure the top tool (velocities) is selected, then drag your mouse over the series of notes you want to affect. Then from the MIDI menu (at the top of your screen) select ";Scale"; where you can set a velocity value (from 1-127) for your crescendo. A good starting point for a dramatic crescendo might be 60 (as the low point) to 120 (as the high). If you go too low, it may start to sound a little unnatural.

Hope this helps!
For now, yes. I'll be doing a little distribution again once summer comes around, but right now I'm just doing it for playback purposes.

I just don't want to have to go back to every single roll note and write in the buzzes myself. If need be, I can do it though
I take it you're only writing this music for playback? Not to print out and distribute?
Thanks for the reply, sonordrum. But I found my answers from a friend.

-Rolls: Turn off HumanPlayback. Articulate the notes. Then go into the 4th layer, and enter the notes in the proper subdivision for the roll passage. The playback quality is far superior to either TG Tools or HumanPlayback.

-Flams: Set edu playback to 48. For any flam, enter an 8th note, then hit ; (using speedy entry with a midi keyboard). This will change the 8th note into a grace note. Then, enter in whatever note value you desire. This will create proper playback for a flam.

Now, turning off HumanPlayback prevents cres/decres. from being played back. My friend recommended change the key velocity on each individual note. This is a pain. Is there a better option?
change human playback to ";marching band"; and that will get your diddles working.  As far as flams....I have NOOOO Idea.  I just do without personally.  Waiting for the right person to look at this thread!!!!
Login or Signup to post a comment