KontaktPlayer2 Error

Whenever I start up Sibelius and try to open a score I wrote using the Sibelius 5.2 template for VDL 2.5, I'm getting the following error message:

KontaktPlayer2
There was an error trying to acquire a license for this patch! Error message:
This copy is not yet activated. Please use the Service Center to activate.

I have been using this on my laptop for a while and the playback is working fine.  It just suddenly started showing me this error when I
1)Open a file that is based on the Sibelius 5.2 template for VDL 2.5
2) Try to run the sound playback
3) Select individual notes in a measure.

Not sure what the Service Center is or if this is something I need to get help from through you or Sibelius.


Other information about my configuration:
VDL Version = 2.5
Kontakt Player Version - Kontakt Player 2
Sibelius or Finale (or neither?) Sibelius 5.2.0 build 188
Computer specs - Windows or Mac, RAM, CPU - IBM Thinkpad Lenovo Z61t, Windows, 2GB of RAM, 2.00 GHz CPU
Are you using VDL in stand-alone mode, or as a Plug-in? Plug-in
Yes, there's a Service Center update from NI.  It's in the Support > unprotected updates area.

[url=http://download.native-instruments.com/prnidl//ba35f5e48b0e76d2ed6f40eec731fff4/491a2118/kore/ServiceCenter_205_OSX.zip]click here for a direct link[/url]
I also am encountering this problem with both VDL 2.5 and Garritan Personal Orchestra.  But when I open my Service Center Installer, I click install, and then the window dissapears.  I can't seem to fix this problem.

Computer specs: Mac Pro 2.2 Processing Speed, 2 GB of RAM, I use Leopard OS, and before when I encountered a similar problem when downloading VDL, I downloaded the leopard patch.  Is there another leopard patch for the service center?
Sounds like you're good to go here, but just in case anyone has this issue in the future it's worth noting that VDL2 and VDL 2.5 have different serial numbers. You'll need to register VDL 2.5 (with its unique serial number) even if you have a previously registered installation of VDL2 on your machine.
Open the Service Center, log in, and click on Product Overview.

You should see Virtual Drumline 2.5 listed and a green ";Activated"; indicator next to it.
That seems to have done the trick.  Thanks a lot.  As far as I know I registered for my VDL 2.5.  I upgraded from VDL 2.0.  How would I double check if I registered correctly?
Go to C Drive -> Program Files -> Native Instruments -> Service Center.  Double click on the Service Center program to launch the NI Service Center.

Did you ever register your copy of VDL?
Login or Signup to post a comment