Service Center installation

my kontact player is telling me that i need to register with the service center, however i can't seem to get the service center installed. i am running leopard and i have installed using the provided patch, but the installer still crashes (the installer only crashes for the SC, but not the actual player).
Awesome!
ah problem solved. i downloaded the patch from tapspace instead of NI.
thanks!
Marimbuuh3,

Just to clarify, you downloaded the latest version of the NI Service Center installer from their website?

[url=http://www.native-instruments.com/index.php?id=updates&L=1]http://www.native-instruments.com/index.php?id=updates&L=1[/url]


Login or Signup to post a comment