Changing the tempo in Allegro problem.

Well I got everything working with VDL and Allegro. The sounds are in and they sound great! But for some reason I can't change the tempo. It is set on 180 by default. When I change it to 120 it is still playing back at 180. Any advice on what I need to do?
You definitely should remove the Expression above the music if that is not what you want.  If you have a marking saying q=180 and you change the Playback Controls, it is still going to play 180.  You should be able to delete this with the Selection Tool.
If you require more Finale based assistance, you might want to visit the Finale forums-

http://forum.makemusic.com/

or

http://support.makemusic.com
You can delete that tempo expression from the template and create your own. The other option is to use the playback window for tempo. In either case I strongly suggest you read the manuals for how to use the software.

Ted Boliske
Login or Signup to post a comment