Computer freezing after VDL installed.

O.K. I am not having the best of luck with this. This is my third topic to post . I think I made a big boo boo and I need to know how to fix it. I tried using virtual drumline with out the template that I downloaded from tapspace because I couldn't get the tempo to change using the playback menu. So I thought that if I just used the VDL sounds with my own template from the setup wizard then I could establish my own tempo from the beginning. Well ever since I tried using VDL in my own template the program freezes when I try to enter notes or hit playback. I'm guessing I made a big mistake by trying to do this. Could someone please help?
What are your system specs? Ram? Processor speed?  You should also adjust your latency settings in Allegro (I am not sure how to do this in Allegro, check your manual).

Gabe Cobas
It sounds like you made a midi loop of death.  You probably have conflicting midi in/out issues.
Also, I believe that you can not create your own percussion maps using Allegro. Using the special percussion maps created to work with the VDL instruments is one of the primary reasons for using the templates. Regarding the tempo issue, did you delete the tempo expression from the template as suggested in that post? And, as stated in other posts, please list your system specs. There may be some other issue that is not software related. If we don't know as many details as possible, our best effort is just a guess as to the potential problem(s) and solution(s).

Ted Boliske

My computer should not be the problem. I have a 2.0 Ghz dual core processor, and 2GB of Ram. It is a fairly new Alienware computer, so its pretty decent. Like I said...I didn't have any problems at all until I tried used VDL in Allegro without the 2007 finale template from tapspace.
Please post your Midi in/out settings from within Allegro.

Also, please provide your Midi in/out settings from within Kontakt Player 2.
Login or Signup to post a comment