Tempo Problem in Finale

And I'm back. I'm setting Finale 2006 on my new Macbook, and it was incredibly easy to setup VDL2 through the Native Instrument Audio Setup. But I've run into a problem I believe I've experienced before. The tempo of the Template was set at 180, so I deleted that and set the tempo tool playback to None. I set HP playback to none. The only way to for the playback to use the tempo set in the playback options is to set it at Chase From Measure 1. But when I set it to Use Current Settings, it will only play a single tempo, and ignore the tempo I set in the playback options. I would like to begin playback from anywhere, so what setting am I missing?
1 Comment

Try removing any tempo markings that you have at the beginning of the score for now.

[li]Go to the Mass Edit Tool[/li]
[li]Highlight your first few measures[/li]
[li]Go to the Mass Edit Menu -->Clear Items...[/li]
[li]Choose ONLY ";Tempo Changes, Performance Data, and Continuous data";.  They are separate options in this version[/li]

After removing the tempo data, do not use the Tempo Tool (the actual Tempo Tool in Finale).  It is an old tool that is no longer needed really.  This can often mess up your playback badly.  You should only need to set the playback in the Playback Controls if you do not have a tempo marking right now, or set a tempo mark up with the Metronome Marking Plugin in the PLUGINS MENU -->TG TOOLS -->EXPRESSIONS area. 

Login or Signup to post a comment