VDL2 Banks not loading

Hi friends,
I haven't used my VDL2 for years now but now I'm trying to use it again. I'm using an i-Mac and I used to have VDL2 all set to go through Finale. I believe when I upgraded from Finale 2006-08 I lost the connection to the VDL banks. Now when I open files I made before, there isn't a listing of ";Play Finale Through Native Instruments"; anymore. When I play an old snare solo there isn't percussion sound - just piano. I tried to load a VDL bank and clicked on a bnk file but it said error - even going from the VDL CD. Also, I changed Midi setting to IAC Bus 1 but it didn't make VDL sounds happen. Any help would be appreciated. 

in 2008 you will see different options:  Play Finale Through MIDI, or Play Finale Through Audio Units.  The latter should be checked, obviously.

What sort of error are you seeing when you open a file in 2008? Do you also have VDL 2  (not 2.5 on there)?  If so, maybe your old files used that (which is not Universal Binary) an now you are using a Universal Binary version of Finale.  So when the file tries to load the sounds it cannot.  VDL 2.5 uses Kontakt Player 2 and is Universal Binary.  My guess is, right now, you are on ";two different layers"; if you will....your program cannot see the sounds.  2006 ran in Rosetta and would have been able to see and use the older VDL2 sounds.

This might be a good time to upgrade to 2.5 if you do not have it already.  Then you would be able to use the newer sounds and it would work.  You would have to reset your sounds to make sure they were using the newer VDL 2.5 setup, but after that it would be fine.  You could also run 2008 in Rosetta, but I would highly recommend AGAINST that.  The playback will be very much below what you would like.

If you would like we can do a remote session so that I can see the errors you are getting on your screen.  Let me know.  You can contact me at my scott@tapspace.com email and we will setup a time.  It sounds like the above is the issue you are running into.
Hi Scott,
Thanks for responding. I selected Audio units as you suggested. I get a message ";Missing requested plug in: Native Instruments Virtual Drumline 2 for Bank #1"; if I try to edit the snare staff. Also, ";Edit Virtual Instrument"; is greyed out in the staff editing drop-down.

Hi Scott. Happy Thanksgiving!

Coach gives good advice. If you're running a universal binary host program (Finale) with a non-universal plugin (VDL2), you won't have access to that plugin. The best advice would be to upgrade to VDL 2.5, especially since it doesn't really cost much to do so.

Maybe Coach can help you with a temporary workaround in the meantime, but upgrading your VDL would definitely be the best recommendation.
Scott,

Feel free to email me and we can setup a time and I can show you how to work around this issue temporarily while you determine if you would like to upgrade.  It shouldn't take too long to get you up and running.

Please email me at scott@tapspace.com and provide your serial number.  Thank you and HAPPY THANKSGIVING!
Thanks guys and Happy Turkey Day to you both. I ordered the 2.5 upgrade and I'll email Scott to see if we can get things rolling here. Take care.
Login or Signup to post a comment