Playback suddenly not working

I have searched through the forum to try to find the answer to this and have been unsuccessful.  If it is there, I apologize because this seems like it may be a typical problem.

I have been using VDL2.5 with Sibelius 5.2 for about a month and it has been working great.  A few days ago, I try to work on a score and it does not playback properly.  The piano sound works and some of my percussion play back as tambourines or cymbals.  The rest of my VDL sounds do not play back at all.

I thought it may be a registration issue so I contacted NI and registered my VDL2.5 upgrade.  Is it possible that I did not register properly?  It seems maybe Sib and VDL does not recognize that I have registered the product.  Any suggestions?

I appreciate any help and suggestions.  Thanks
I ran service center and everything is ok now.  For some reason it was not getting an internet signal even though I was able to get on the internet via my browser.  I registered offline and followed the instructions from NI to transfer the request to another computer that was ";online";.  It didn't seem very clear to me when i finally registered but when I re started my computer everything was cool.  Thanks Jim and J Matteson.
I just now tried this.  I checked for updates using the service center and it found an update for VDL and i downloaded it.  While it was installing it said that it was skipping one of the .nkc files.  I don't know if that is important but even after if finished installing i still couldn't hear the sound mentioned above.  I also could not hear any of the other battery bass or cymbals instruments.  I could hear all of the snare and tenor instruments.  I opened up the Kontakt 2 player and tried to see if it was just my settings that I had for Sibelius, VDL, and MidiYoke but i could not even hear the Bass or cymbal sounds in the Kontakt player but i could hear the snare and tenors.  I dont know if this helps at all but I just thought I would tell you.  Thanks Again
Thank you for your help!  On my Playback devices i have these Active devices: KontaktPlayer2--Kontakt--VDL Soundset 5.2, Microsoft GS Wavetable SW Synth--MIDI--General MIDI, and Out to MIDI Yoke: 1--MIDI-General MIDI (Because I use a virtual keyboard).  The instruments that I am using are SnareLine~(AutoRL), TenorLine~(AutoRL), BassLine~(AutoRL), and Cymbal Line~20in.  These are the instruments that i started out with writning the piece and they are the instruments that are still assigned to my score.  And I guess i forgot to mention that I am using the Template. Sorry about that.  But if you need any more information to see what the problem is just ask and ill tell you.  I would really like for this to start working again.  Thanks Again!
Watersflam - As J Mattson said, you'll be able to tell if you're properly authorized if you launch the NI Service Center program and see that VDL 2.5 is authorized on that machine. If not, you can authorize it directly with Service Center as long as you have an internet connection on that machine.

If you're having problems with certain sounds not playing back properly, be sure you're using the correct sound set, template, and have assigned the actual VDL instruments in your score that came built into the template.

shawnmck17 - From your description, I have no idea. I might be able to take a better guess if you be more specific about the exact settings you've made to your playback configuration, as well as the exact instruments that don't seem to be functioning the way you expect them to.

Changing a playback device may not be the problem. Are you using the template? What sound set is assigned? Which specific VDL instruments are you trying to activate, and are they actually assigned in your score? Something tells me you may have something configured incorrectly.
I just recently started to have the same problem.  About 4 days ago i finished a Cadence/Feature for battery (Snare, Tenors, Bass, Cymbals). I could play it back for a long time and now when i try to open anything that has those instruments in it, the snare and tenors load but not the bass and cymbals.  I have tried to take the instruments out and put them back in, I've tried to change to different bass instrument setting and cymbals and nothing works.  I've tried changing the playback devices and I get the same result.  The snare and tenors play back perfectly and that is what is confusing me.
Sounds like you need to run Service Center and make sure it's authorized. 
Login or Signup to post a comment