Eliminating Hyphens

Hello everyone,

I have a rather trivial question. Is there a way to eliminate the default hyphen when typing in lyrics (i.e. stickings)? I used to know how to do it in Finale, but never figured it out in Sib. I searched it and was not able to find my answer. If you could point me in the right direction, that'd be great.

Thanks!
MH
I just recieved a plug-in that deals with many text issues. I'll see how it works and pass it along!
Yes, you guys are all correct. I do it the same way, lyric tool and type in the stickings etc. However if you want to skip a series of notes and space forward Sib fills in with a line or hyphen. I've never been in the habit of writing in EVERY sticking. I don't use the ";percussion stickings"; tool because you can't backspace if you make a mistake. On Finale you could turn off the default hypehn and simply type in as if you were typing on a text document; i.e. we could skip forward, back, etc.

It's funny that we can have a program as advanced as Sib 5.2 / VDL2.5 and yet the percussion stickings are still problematic.

I'm just lazy of course, it works just fine as it is, but I'd love to be able to have my cake and eat it too.

Thanks guys!
Mike
Or don't use the space bar to skip notes/rests.  I've seen the hyphens before, and you can avoid them by ending your sticking right before you wanted to skip a note/rest (escape button), and then manually selecting/clicking on the next note you want have a sticking.
I've also never had hyphens when skipping from one note to another. That's why I asked about the underlining.  By default, Sibelius adds what looks like an underscore for every note that is skipped with the spaced bar. It does this since in vocal music to notate the fact that a particular lyric should extend over multiple pitches.

You could use Percussion Stickings and avoid this entire problem with:
Create > Text > Other Staff Text > Percussion Stickings
I'm the same as Jesse - I enter my stickings the same way and I've never seen any hyphens when using the space bar.
If I remember right, I think Sibelius will automatically enter a hyphen when you skip successive notes using the space bar. Probably a ";feature"; of using the lyric tool, which would make sense if you were singing a line, unfortunately it doesn't work for us. I usually get around this quirk by hand selecting the next note I want to write in sticking for. I wonder if the new ";drum sticking"; text in Sibelius 5 does this as well.

There are also multiple lyric types, try going through and unchecking 'use hyphen text' for each.
When I type in stickings, I click on the first notehead and do CMD (or CTRL on PC) + L.  This starts the lyrics tool.  Then I type R (or L) and hit the space bar to go to the next notehead.  I haven't seen hyphens ever.
Actually I already tried that...it's still creating them...???
House Style > Engraving Rules > Text

Inside the Lyrics box, uncheck ";Use text hyphens";

Where you talking about that or the underline effect that happens when you skip over notes while typing lyrics?
Login or Signup to post a comment