Piano Automatically Loading

When I start up Sibelius 5.2.5, it tries to load VDL 2.5.1's Piano (PED). Does anyone know why this is and how to stop it? I've gone to Preferences>Playback and told KP2 to not load sounds when opening scores but the Piano (PED) instrument still tries to load upon start-up.
I usually wind up with this problem when I save a new playback configuration. Cleaning out these loaded instruments is a huge timesaver when it stops Sibelius from loading a full battery + pit set every time I open the program!
Thanks for the quick and helpful response; it completely fixed my problem!
Try opening up Sibelius, and without opening any scores go to Play>Playback devices. Select a configuration that uses Kontakt Player from the top drop down menu. Now Click on each instance of Kontakt Player in the right window pane. Now click on show. If you see any instruments in there, those will load when Sibelius starts and that configuration is set. Check each of your configurations and each of the instances of Kontakt Player. You can prevent the instruments from auto loading by closing out all the instruments in Kontakt Player, then saving the configuration.

If you look under File>Preferences>Playback there's an option 'Default Playback Configuration'. My guess to what is happening, is that Sibelius is either loading your previous playback configuration, or whatever default configuration is set here, and that configuration had Piano saved within it. I have mine set to load the 'default' configuration when Sibelius starts and my 'default' configuration under Play>Playback Devices only loads general midi. Helps keep things nice and simple, and Sibelius loads a little quicker.

Login or Signup to post a comment