Kontak Player Question with Finale

Why does the Kontak Player always reset my loaded instruments to a pretty soft volume.  Is there any way I can change the default volume of the instruments to something louder?  Everytime I manually make them louder it goes back to the softer volume the next time I press play in Finale.
[quote author=TylerDurden link=topic=3049.msg16141#msg16141 date=1239741857]
The Kontakt Player recieves volume and pan information from Finale, so when you press play it will follow that information.

That can however be disabled by following these steps:

1) Open Finale
2) Open the Kontakt Player
3) Click the little button that looks like 2 gears (see image 1)
4) Click on the Controller tab then [i]uncheck[/i] ";Accept standard controllers for Volume and Pan"; (see image 2)
5) Repeat the above steps for the rest of the instruments loaded in Kontakt Player 2

Now you should be able to manually adjust the volume/pan information on the instruments themselves in Kontakt Player 2.

Thanks Tyler - I have noticed this, but never known how to address it until now!

David

[/quote]
[quote author=Jim Casella link=topic=3049.msg16770#msg16770 date=1246116538]
[quote author=Magicbag2 link=topic=3049.msg16765#msg16765 date=1246069071]
I can't wait for the day when I don't have to uncheck that little box in EVERY instrument that I load into Kontakt player. Super annoying!
[/quote]

Magicbag, have you updated to VDL 2.5.1 yet? If so, it may drastically improve your volume output of VDL instruments.
[/quote]

I have updated to 2.5.1 Jim. I'm just one of those types that constantly is adjusting all of my volumes as I do my writing, so when I set up my multis for different groups without using a preset multi that I've used in the past, I usually go down the line and uncheck that box to each instrument before I do any writing at all. It's mostly busy work to me because I feel like all I'm doing in that whole ONE MINUTE :) of unchecking the boxes is allowing myself to control the volume of each instrument.

On a side note, I ALWAYS have to uncheck the tenors. The inner beats are always extremely quiet. Haven't quite figured out how to balance those puppies out.
[quote author=Magicbag2 link=topic=3049.msg16765#msg16765 date=1246069071]
I can't wait for the day when I don't have to uncheck that little box in EVERY instrument that I load into Kontakt player. Super annoying!
[/quote]

Magicbag, have you updated to VDL 2.5.1 yet? If so, it may drastically improve your volume output of VDL instruments.
I can't wait for the day when I don't have to uncheck that little box in EVERY instrument that I load into Kontakt player. Super annoying!
+1 Karma for you, John, for using the search feature.

If only everyone who came to the forum was able to find it up there on the menu bar... :-)
This forum rocks!  I have YET to run into a question that I cannot find answered somewhere on this forum by using ";Search";.  Thanks to everybody here!

John
Thanks Tyer, that fix worked great!
Another thing I'd suggest (if you haven't already done this), is to update to Virtual Drumline 2.5.1. You can do this by logging in to the ";Service Center"; application, and going to ";Update"; and find VDL 2.5.1 under the ";Content Downloads and Updates"; section. In addition to several bug fixes, and updating Kontakt Player to 2.2.4, this update will generally make your VDL instruments sound louder and more balanced with other sounds when using them in Finale or Sibelius.
The Kontakt Player recieves volume and pan information from Finale, so when you press play it will follow that information.

That can however be disabled by following these steps:

1) Open Finale
2) Open the Kontakt Player
3) Click the little button that looks like 2 gears (see image 1)
4) Click on the Controller tab then [i]uncheck[/i] ";Accept standard controllers for Volume and Pan"; (see image 2)
5) Repeat the above steps for the rest of the instruments loaded in Kontakt Player 2

Now you should be able to manually adjust the volume/pan information on the instruments themselves in Kontakt Player 2.
Login or Signup to post a comment