Sounds do not play when I input them into the template

I just bought a brand new PC. It is a Dell XPS studio with 6GB of RAM, a 2.5GHZ processor, 683 GB of hard drive, a X-Fi Xtrme Audio PCIE,I/S/X DT Sound card, I have Sibelius 5.2 (with the update), I have do VDL 2.5 and have down-loaded the template, I have put the VDL 2.5.2 soundset into the correct Sibelius Sounds folder, and I am using an Oxygen 8 v2 keyboard.

After I have done all the required steps, opening the template, going into playback devices and putting in Konakt player 2 with the VDL 2.5.2 soundset, creating the new instruments into thescore, when I try to put the instruments in with my MIDI keyboard he do not make a sound, but notes do show-up and the notes are showing up in wierd places. I have tried to adjust the keyboard but anytime I transpose the octaves it resets back to ";91";.  have not installed the driver cd with the keyboard because I have vista 64-bit and m-audio does not have a driver available for the oxygen 8 for 64-bit, I contacted them and they said plugging it in should be fine. Sibelius is picking up the keyboard and inputting notes when I hit the keys, but not the corect notes andthere is no sound ciming out.
Thanks for being so thorough in your description.  Is the Sibelius update you mentioned 5.2 or 5.2.5?  Unless you downloaded it some time ago and held on to it, I don't know of a way that you could have updated to 5.2.  This might not be the root of your problem as I know that to a degree the 5.2 soundset/template with work with 5.2.5.

I don't have an Oxygen 8 keyboard, so I can't help you out there.  I'm sure someone else will chime in with the goods.
It is Sibelius 5.2.5, I just got my copy of Sibelius on Thursday night and spent that night and Friday night trying to figure out how to get it to work. Ive gotten all the way up to the poin of inputting musicand wen I get to the point, nothing happens the way all the files and information says it should. As I said before, noteheads appear but not the ones that shold and no sound comes out.
Can you verify whether or not any of the Essentials sounds (which I'm presuming you also installed) are playing back? If not, it could maybe be an issue with your audio card set up perhaps.

Also, if the sounds are loading, go to the Playback Devices, then select the KP2 instance of VDL and click show. If you have loaded instruments, they should be there. Try selecting them by click on the instrument container and check to see if keys on the keyboard turn blue. If not, no sounds are loading.
So when I use the general midi I get play back from other instrumens. When I switch to sounds essentials I get no playback from any instrument. Is it my sound card?
Perhaps - have you installed some ASIO driver of sorts? ASIO4ALL is a good free one. Once you have some sort of ASIO Interface installed, under Playback Devices click the Audio Engine Options tab then select your ASIO interface in the interface drop down menu.

Sounds like you're getting closer to pinpointing your problem.
Did that, still no sounds coming out.
When you load Kontakt Player 2 in standalone mode are you able to load instruments and playback sounds?
Login or Signup to post a comment