Finale 2008: Note entering/display problem

So I'm hoping this is a quick fix... I have finale 2008a and VDL2.5. I have downloaded the Finale 2008 templates for PC and used the outdoor template.  I'm trying to write a marching percussion piece and whenever I enter my notes into the computer (using a new Korg MIDI NanoKeyboard) Finale displays on the staff the note that I entered from the keyboard.  For example, for just a regular snare shot, the input key is a G and finale will display it as a high G, if I input what ever sound is on middle C it shows up on the staff as middle C. Also, if I enter a rim shot it does not display a cross(x) in the staff as I would expect, it just looks like any other note.  Basically I could play a chromatic scale up my keyboard and on the staff it would look like a chromatic scale for a piano.

All the sounds are working great.  I get the correct playback from the notes I entered(they just look like piano music) and I get sounds when I'm entering the notes in from the keyboard.

I previously had Finale 2005 and VDL2 and everything worked great.  So I'm not exactly sure why this is happening and I'm hoping it's just something easy that I'm missing...  Hopefully this is clear, I wasn't exactly sure how to explain it in text, but if not I will try and reexplain it.



Thanks for the help in advance...



My system specs:

VDL2.5
Finale2008a
Windows Vista 2 GB RAM 2.4 Gz dual Proc.
MIDI Settings: IN - nanoKey 1 Keyboard
                    Out - nanoKey 1 CTRL
That solved it! For some reason the all the notes weren't selected so clicking ";all named notes"; fixed it... I repeated those steps for the other instruments and that fixes them as well. 


Thank you so much Tyler!
Sounds like we might not have the maps set quite right.

1) Open the template
2) Choose the Staff Tool
3) Double-click on a measure in the Snare staff
4) Next to Notation Style, Percussion should be selected.  Press the ";Select"; button next to the dropdown menu.
5) Choose the appropriate map for Snare (such as Snareline Manual, etc) then press ";Edit";
6) Click ";All Named Notes"; then press ";Done";
7) Press ";Select"; then ";OK";

Now try to enter some notes on the Tenor staff.  Do they display correctly now?
Login or Signup to post a comment